Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop shows connected, but no internet access.


  • Please log in to reply
26 replies to this topic

#1 Datenshi

Datenshi

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 09 December 2012 - 08:23 PM

So, the girlfriend came over with her laptop, which I had just talked to her on moments before I picked her up, and while she was here, we didn't use her laptop whatsoever, but when she went home, it was connecting to her network, but she had absolutely no internet access. One program, XFire, was set to launch on start-up, and it could connect flawlessly even though she couldn't access any websites, but it would only work on start-up, if she were to disconnect and try reconnecting, nothing would happen, so I know it was connecting to the internet, but that's literally the only thing that would work for her at all on any network, and I would like some help on getting it fixed for her again. All other devices on her connection were working just fine, and I had her bring it over once more to test on my connection, and it was doing the same thing, yet all devices on my connection are working fine as well. Here is all of the information as stated in the "Please Read" post.


Make and Model of computer:
Dell Inspiron N5010 Laptop

How the computer is connected (wireless or wired:
Wirelessly, tried connecting to an ethernet cable and nothing happened.

Make and model of Router:
Linksys E3000

Approximate Distance From the router the PC is if its a wireless connection:
She has had her laptop sitting right next to her router, and it didn't change a thing.

What type of internet you have (Dsl, Cable, T-1,etc..):
I'm fairly certain she has a DSL connection, mine is a DSL, and there was no difference between ours, we had the same results.

These are her results from MiniToolBox:


MiniToolBox by Farbar Version: 25-11-2012
Ran by SimplySophia (administrator) on 09-12-2012 at 18:04:52
Running from "C:\Users\SimplySophia\Desktop"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Intel® Centrino® Advanced-N 6250 AGN = Wireless Network Connection 4 (Connected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 8 (Media

disconnected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 9 (Media

disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : SophiaRoseComp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #5
Physical Address. . . . . . . . . : 00-23-15-1C-16-89
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #4
Physical Address. . . . . . . . . : 00-23-15-1C-16-89
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 4:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® Centrino® Advanced-N 6250 AGN
Physical Address. . . . . . . . . : 00-23-15-1C-16-88
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:4a33:6d9a:0:51a2:a75d:1899:1d20(Preferred)
Temporary IPv6 Address. . . . . . : 2002:4a33:6d9a:0:f979:46f8:47f8:c9b(Preferred)
Link-local IPv6 Address . . . . . : fe80::51a2:a75d:1899:1d20%23(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.125(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 09, 2012 3:56:07 PM
Lease Expires . . . . . . . . . . : Monday, December 10, 2012 3:56:11 PM
Default Gateway . . . . . . . . . : fe80::9afc:11ff:fe88:ba0c%23
192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 419439381
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-8E-86-40-A4-BA-DB-C6-F7-C9
DNS Servers . . . . . . . . . . . : 76.164.167.231
76.164.167.232
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{66E34B41-7B2B-41A6-BF25-9590F33D7F4C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: static-76-164-167-231.apid.com
Address: 76.164.167.231

Name: google.com
Addresses: 2607:f8b0:4002:801::1008
173.194.37.34
173.194.37.35
173.194.37.36
173.194.37.37
173.194.37.38
173.194.37.39
173.194.37.40
173.194.37.41
173.194.37.46
173.194.37.32
173.194.37.33

Ping request could not find host google.com. Please check the name and try again.
Server: static-76-164-167-231.apid.com
Address: 76.164.167.231

Name: yahoo.com
Addresses: 98.139.183.24
72.30.38.140
98.138.253.109

Ping request could not find host yahoo.com. Please check the name and try again.

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
25...00 23 15 1c 16 89 ......Microsoft Virtual WiFi Miniport Adapter #5
24...00 23 15 1c 16 89 ......Microsoft Virtual WiFi Miniport Adapter #4
23...00 23 15 1c 16 88 ......Intel® Centrino® Advanced-N 6250 AGN
1...........................Software Loopback Interface 1
28...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #5
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.125 20
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.1.0 255.255.255.0 On-link 192.168.1.125 276
192.168.1.125 255.255.255.255 On-link 192.168.1.125 276
192.168.1.255 255.255.255.255 On-link 192.168.1.125 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.1.125 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.1.125 276
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
23 4116 ::/0 fe80::9afc:11ff:fe88:ba0c
1 306 ::1/128 On-link
23 28 2002:4a33:6d9a::/64 On-link
23 276 2002:4a33:6d9a:0:51a2:a75d:1899:1d20/128
On-link
23 276 2002:4a33:6d9a:0:f979:46f8:47f8:c9b/128
On-link
23 276 fe80::/64 On-link
23 276 fe80::51a2:a75d:1899:1d20/128
On-link
1 306 ff00::/8 On-link
23 276 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (12/09/2012 05:50:48 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\windows\WinSxS\manifests

\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in

manifest or policy file "C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:

\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component

version already active.
Conflicting components are:.
Component 1: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\windows\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (12/09/2012 05:50:48 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\windows\WinSxS\manifests

\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in

manifest or policy file "C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:

\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component

version already active.
Conflicting components are:.
Component 1: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\windows\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (12/09/2012 04:35:17 PM) (Source: System Restore) (User: )
Description: The scheduled restore point could not be created. Additional information:

(0x80042308).

Error: (12/09/2012 04:35:17 PM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = C:\windows\system32\rundll32.exe

/d srrstr.dll,ExecuteScheduledSPPCreation; Description = Scheduled Checkpoint; Error =

0x80042308).

Error: (12/09/2012 04:35:17 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Service error: Volume/disk not connected or not found.
Error context: GetComputerNameEx(3, NULL, [0]) [0].


Operation:
Processing BeginPrepareSnapshot
Snapshot Context

Context:
Execution Context: System Provider
Volume Name: \\?\Volume{32c3b2f4-6898-11df-910e-806e6f6e6963}\
Snapshot ID: {45ac24be-1730-4513-9846-c1befa47ca4e}

Error: (12/09/2012 03:56:57 PM) (Source: Swapdrive Backup) (User: )
Description: Swapdrive Backup: Web Service Error: System.Net.WebException: The remote

name could not be resolved: 'wsvcdell.backup.com'
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName,

Object[] parameters)
at Swapdrive.Shared.com.backup.uswsvcdell.Service.GetInfo(GetInfoRequest req)
at Swapdrive.Shared.ActivationWsvcs.GetInfo()

Error: (12/09/2012 03:50:35 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\windows\WinSxS\manifests

\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in

manifest or policy file "C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:

\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component

version already active.
Conflicting components are:.
Component 1: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\windows\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (12/09/2012 03:50:35 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\windows\WinSxS\manifests

\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in

manifest or policy file "C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:

\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component

version already active.
Conflicting components are:.
Component 1: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\windows\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (12/09/2012 03:49:30 PM) (Source: Swapdrive Backup) (User: )
Description: Swapdrive Backup: Web Service Error: System.Net.WebException: The remote

name could not be resolved: 'wsvcdell.backup.com'
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName,

Object[] parameters)
at Swapdrive.Shared.com.backup.uswsvcdell.Service.GetInfo(GetInfoRequest req)
at Swapdrive.Shared.ActivationWsvcs.GetInfo()

Error: (12/09/2012 03:42:38 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\windows\WinSxS\manifests

\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in

manifest or policy file "C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:

\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component

version already active.
Conflicting components are:.
Component 1: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\windows\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.


System errors:
=============
Error: (12/08/2012 05:52:06 PM) (Source: iaStor) (User: )
Description: The device, \Device\Ide\iaStor0, did not respond within the timeout

period.

Error: (12/05/2012 08:55:50 AM) (Source: iaStor) (User: )
Description: The device, \Device\Ide\iaStor0, did not respond within the timeout

period.

Error: (12/04/2012 10:37:48 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:37:39 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:37:31 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:37:22 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:37:14 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:37:05 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:36:57 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.

Error: (12/04/2012 10:36:48 PM) (Source: cdrom) (User: )
Description: The driver detected a controller error on \Device\CdRom0.


Microsoft Office Sessions:
=========================
Error: (12/09/2012 05:50:48 PM) (Source: SideBySide)(User: )
Description: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\windows

\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestC:\Program Files

(x86)\Cozi Express\CoziExpress.exe

Error: (12/09/2012 05:50:48 PM) (Source: SideBySide)(User: )
Description: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\windows

\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestC:\Program Files

(x86)\Cozi Express\CoziExpress.exe

Error: (12/09/2012 04:35:17 PM) (Source: System Restore)(User: )
Description: 0x80042308

Error: (12/09/2012 04:35:17 PM) (Source: System Restore)(User: )
Description: C:\windows\system32\rundll32.exe /d

srrstr.dll,ExecuteScheduledSPPCreationScheduled Checkpoint0x80042308

Error: (12/09/2012 04:35:17 PM) (Source: VSS)(User: )
Description: GetComputerNameEx(3, NULL, [0]) [0]

Operation:
Processing BeginPrepareSnapshot
Snapshot Context

Context:
Execution Context: System Provider
Volume Name: \\?\Volume{32c3b2f4-6898-11df-910e-806e6f6e6963}\
Snapshot ID: {45ac24be-1730-4513-9846-c1befa47ca4e}

Error: (12/09/2012 03:56:57 PM) (Source: Swapdrive Backup)(User: )
Description: Swapdrive Backup: Web Service Error: System.Net.WebException: The remote

name could not be resolved: 'wsvcdell.backup.com'
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName,

Object[] parameters)
at Swapdrive.Shared.com.backup.uswsvcdell.Service.GetInfo(GetInfoRequest req)
at Swapdrive.Shared.ActivationWsvcs.GetInfo()

Error: (12/09/2012 03:50:35 PM) (Source: SideBySide)(User: )
Description: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\windows

\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestC:\Program Files

(x86)\Cozi Express\CoziExpress.exe

Error: (12/09/2012 03:50:35 PM) (Source: SideBySide)(User: )
Description: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\windows

\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestC:\Program Files

(x86)\Cozi Express\CoziExpress.exe

Error: (12/09/2012 03:49:30 PM) (Source: Swapdrive Backup)(User: )
Description: Swapdrive Backup: Web Service Error: System.Net.WebException: The remote

name could not be resolved: 'wsvcdell.backup.com'
at System.Net.HttpWebRequest.GetRequestStream(TransportContext& context)
at System.Net.HttpWebRequest.GetRequestStream()
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName,

Object[] parameters)
at Swapdrive.Shared.com.backup.uswsvcdell.Service.GetInfo(GetInfoRequest req)
at Swapdrive.Shared.ActivationWsvcs.GetInfo()

Error: (12/09/2012 03:42:38 PM) (Source: SideBySide)(User: )
Description: C:\windows\WinSxS\manifests\amd64_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\windows

\WinSxS\manifests\x86_microsoft.windows.common-

controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestC:\Program Files

(x86)\Cozi Express\CoziExpress.exe


========================= Memory info: ===================================

Percentage of memory in use: 34%
Total physical RAM: 3894.54 MB
Available physical RAM: 2537.86 MB
Total Pagefile: 7787.28 MB
Available Pagefile: 5497.08 MB
Total Virtual: 4095.88 MB
Available
[18:21] SimplySophiaRose: Available Virtual: 3974.34 MB

========================= Partitions: =====================================

1 Drive c: (OS) (Fixed) (Total:58.59 GB) (Free:1.99 GB) NTFS
2 Drive d: (DATA) (Fixed) (Total:397.3 GB) (Free:388.8 GB) NTFS

========================= Users: ========================================

User accounts for \\SOPHIAROSECOMP

Administrator Guest SimplySophia


**** End of log ****




If there is any other information needed, please let me know. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 09 December 2012 - 09:09 PM

Remove any virtual networks installed from network connections/device manager and disable the IPV6 from the wireless network adapter properties, then try connecting again.

Tekken
 


#3 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 09 December 2012 - 09:59 PM

Could you explain a little more in depth on how to do that? It's not my laptop, so I'm not too familiar with it, and I don't have it with me, I'm explaining what to do to her, and neither of us know how to remove the virtual networks. Sorry for seeming rather novice-ish about it.

#4 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 10 December 2012 - 04:41 PM

We found out how to delete the virtual networks, and disabled IPv6 on all of the wireless networks, and tried connecting, still nothing. Also, a reboot of the laptop brought all of the virtual networks back.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 10 December 2012 - 09:04 PM

I have not used this Xfire software utility which you mentioned but I think this could be the issue. Try removing this software as the laptop would work generally with the wireless adapter default configuration by Windows or the Dell wireless software. Most 3rd party or unknown wireless software interferes with network connections. Check by the Add or Remove Programs and look for the Xfire software and uninstall. Let Windows Manage your network settings or by the Dell wireless utility.

Tekken
 


#6 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 10 December 2012 - 10:49 PM

XFire is just a chat program, similar to Yahoo or Windows Live Messengers, but I'll give it a shot.

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 10 December 2012 - 10:59 PM

Go to device manager and check for any virtual networks installed. Some antivirus can also be a cause of some network connection problems. What antivirus is installed currently?

Download SecurityCheck.exe from Here

. Run SecurityCheck and follow the instruction from inside the code box.
. When the scan is finished, a notepad will automatically open as check.txt
Please copy and paste the contents here on your next reply.

Tekken
 


#8 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 10 December 2012 - 11:27 PM

When you say that, I'm not sure what to look for as far as Virtual Networks go, when we did what you said previously, I'm not sure if we did it correctly or not. Currently she only has Avast! and McAfee, which I've tried many times to get rid of with no luck.

Here are the results from Security Check:

Results of screen317's Security Check Version 0.99.56
Windows 7 Service Pack 1 x64 (UAC is enabled)
Internet Explorer 9
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Enabled!
avast! Antivirus
McAfee Anti-Virus and Anti-Spyware
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Java™ 6 Update 37
Java version out of Date!
Adobe Flash Player 10 Flash Player out of Date!
Adobe Reader XI
Google Chrome 21.0.1180.83
Google Chrome 21.0.1180.89
Google Chrome 22.0.1229.79
Google Chrome 22.0.1229.92
Google Chrome 22.0.1229.94
Google Chrome 23.0.1271.64
````````Process Check: objlist.exe by Laurent````````
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 0%
````````````````````End of Log``````````````````````

#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 11 December 2012 - 12:04 AM

Remove McAfee instead of Avast then try connecting again by your home network. If no avail, remove all antiviruses then check again.

Tekken
 


#10 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 11 December 2012 - 01:07 AM

McAfee was removed, it didn't change anything, so we removed Avast as well, and still, no changes.

#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 11 December 2012 - 09:06 PM

Click on Start and type cmd on search programs and files then hit Enter. Right-click cmd and select "run as administrator". Type the following command each followed by hitting Enter. A blank space after g and /.

ipconfig /release
ipconfig /renew

Reboot and try connecting again. If nothing changes, go back to commmand prompt steps and run as administtrator and enter this command after hitting enter.

netsh winsock reset
netsh int ip reset
netsh int reset all

Reboot and try again.

Edited by jhayz, 11 December 2012 - 09:06 PM.

Tekken
 


#12 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 11 December 2012 - 10:05 PM

I had her to do everything you said, and still, nothing has changed. She told me that the command "netsh int reset all" didn't even do anything at all.

#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 11 December 2012 - 10:49 PM

Run Minitoolbox again and include List Installed Programs.

Download Farbar Service Scanner and checkmark all boxes. Copy Paste the report on your next reply.

Tekken
 


#14 Datenshi

Datenshi
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 11 December 2012 - 11:18 PM

Here's the MiniToolBox Log:

MiniToolBox by Farbar Version: 25-11-2012
Ran by SimplySophia (administrator) on 11-12-2012 at 22:02:28
Running from "C:\Users\SimplySophia\Desktop"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

=========================== Installed Programs ============================

Adobe AIR (Version: 3.3.0.3650)
Adobe Flash Player 10 Plugin (Version: 10.0.45.2)
Adobe Flash Player 11 ActiveX (Version: 11.4.402.287)
Adobe Photoshop Elements 8.0 (Version: 8.0)
Adobe Reader XI (Version: 11.0.00)
Advanced Audio FX Engine (Version: 1.12.05)
Akamai NetSession Interface
Anti-phishing Domain Advisor (Version: 1.1.0.1)
Apple Application Support (Version: 2.2.2)
Apple Mobile Device Support (Version: 6.0.0.59)
Apple Software Update (Version: 2.1.3.127)
Bonjour (Version: 3.0.0.10)
CCleaner (Version: 3.24)
Compatibility Pack for the 2007 Office system (Version: 12.0.6612.1000)
Consumer In-Home Service Agreement (Version: 2.0.0)
Cozi (Version: 1.0.4323.24051)
dcmsvc 1.0
Dell Communications (Support Software) (Version: 1.0.09094)
Dell DataSafe Local Backup - Support Software (Version: 2.34)
Dell DataSafe Local Backup (Version: 9.3.74)
Dell DataSafe Online (Version: 1.2.0009)
Dell Dock (Version: 2.0)
Dell Edoc Viewer (Version: 1.0.0)
Dell Getting Started Guide (Version: 1.00.0000)
Dell Support Center (Support Software) (Version: 2.5.09100)
Dell Webcam Central (Version: 1.40.05)
FATE (Version: 08/29/2005 04:04 PM)
FATE (Version: 2.2.0.97)
Feeding Frenzy (Version: 2.2.0.95)
FoxTab PDF Creator
FrostWire 5.3.3 (Version: 5.3.3.0)
GoToAssist 8.0.0.514
Intel PROSet Wireless
Intel® Control Center (Version: 1.2.1.1007)
Intel® Graphics Media Accelerator Driver (Version: 8.15.10.2104)
Intel® Management Engine Components (Version: 6.0.0.1179)
Intel® PROSet/Wireless WiFi Software (Version: 13.00.0000)
Intel® PROSet/Wireless WiMAX Software (Version: 2.00.0011)
iTunes (Version: 10.7.0.21)
Java Auto Updater (Version: 2.0.7.2)
Java™ 6 Update 18 (64-bit) (Version: 6.0.180)
Java™ 6 Update 37 (Version: 6.0.370)
Live! Cam Avatar Creator (Version: 4.6.3009.1)
Mabinogi
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft Application Error Reporting (Version: 12.0.6015.5000)
Microsoft Choice Guard (Version: 2.0.48.0)
Microsoft Office PowerPoint Viewer 2007 (English) (Version: 12.0.6612.1000)
Microsoft Silverlight (Version: 4.1.10329.0)
Microsoft SQL Server 2005 Compact Edition [ENU] (Version: 3.1.0000)
Microsoft Sync Framework Runtime Native v1.0 (x86) (Version: 1.0.1215.0)
Microsoft Sync Framework Services Native v1.0 (x86) (Version: 1.0.1215.0)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.56336)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2010 x64 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Visual C++ 2010 x86 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Works (Version: 9.7.0621)
Microsoft WSE 3.0 Runtime (Version: 3.0.5305.0)
MSVCRT (Version: 14.0.1468.721)
Mystery P.I. - Curious Case of Counterfeit Cove (Version: 2.2.0.98)
Nexon Game Manager
Origin (Version: 8.5.0.4554)
Pando Media Booster (Version: 2.6.0.8)
Quickset64 (Version: 10.5.0)
Roxio Burn (Version: 1.01)
Skype™ 5.10 (Version: 5.10.116)
Synaptics Pointing Device Driver (Version: 15.0.0.1)
System Requirements Lab CYRI (Version: 4.5.1.0)
The Sims™ 3 (Version: 1.42.130)
The Sims™ 3 Showtime (Version: 12.0.273)
Update for Microsoft .NET Framework 4 Client Profile (KB2468871) (Version: 1)
Update for Microsoft .NET Framework 4 Client Profile (KB2533523) (Version: 1)
Update for Microsoft .NET Framework 4 Client Profile (KB2600217) (Version: 1)
Update Installer for WildTangent Games App
WildTangent Games (Version: 1.0.2.5)
WildTangent Games App (Dell Games) (Version: 4.0.5.32)
WildTangent Games App (Version: 4.0.5.36)
Windows Live Communications Platform (Version: 14.0.8117.416)
Windows Live Essentials (Version: 14.0.8117.0416)
Windows Live Essentials (Version: 14.0.8117.416)
Windows Live Movie Maker (Version: 14.0.8117.0416)
Windows Live Photo Gallery (Version: 14.0.8117.416)
Windows Live Sign-in Assistant (Version: 5.000.818.5)
Windows Live Sync (Version: 14.0.8117.416)
Windows Live Upload Tool (Version: 14.0.8014.1029)
Xfire
Yontoo Layers Runtime 1.10.01 (Version: 1.10.01)

**** End of log ****




Here's the Farbar log:

Farbar Service Scanner Version: 10-12-2012
Ran by SimplySophia (administrator) on 11-12-2012 at 22:11:20
Running from "C:\Users\SimplySophia\Desktop"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Attempt to access Local Host IP returned error: Localhost is blocked: Other errors
LAN connected.
Attempt to access Google IP returned error. Other errors
Attempt to access Google.com returned error: Other errors
Attempt to access Yahoo IP returned error. Other errors
Attempt to access Yahoo.com returned error: Other errors


Windows Firewall:
=============

Firewall Disabled Policy:
==================


System Restore:
============

System Restore Disabled Policy:
========================


Action Center:
============

Windows Update:
============

Windows Autoupdate Disabled Policy:
============================


Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is set to Demand. The default start type is Auto.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.


Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1


Other Services:
==============


File Check:
========
C:\Windows\System32\nsisvc.dll => MD5 is legit
C:\Windows\System32\drivers\nsiproxy.sys => MD5 is legit
C:\Windows\System32\dhcpcore.dll => MD5 is legit
C:\Windows\System32\drivers\afd.sys => MD5 is legit
C:\Windows\System32\drivers\tdx.sys => MD5 is legit
C:\Windows\System32\Drivers\tcpip.sys => MD5 is legit
C:\Windows\System32\dnsrslvr.dll => MD5 is legit
C:\Windows\System32\mpssvc.dll => MD5 is legit
C:\Windows\System32\bfe.dll => MD5 is legit
C:\Windows\System32\drivers\mpsdrv.sys => MD5 is legit
C:\Windows\System32\SDRSVC.dll => MD5 is legit
C:\Windows\System32\vssvc.exe => MD5 is legit
C:\Windows\System32\wscsvc.dll => MD5 is legit
C:\Windows\System32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\System32\wuaueng.dll => MD5 is legit
C:\Windows\System32\qmgr.dll => MD5 is legit
C:\Windows\System32\es.dll => MD5 is legit
C:\Windows\System32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\System32\ipnathlp.dll => MD5 is legit
C:\Windows\System32\iphlpsvc.dll => MD5 is legit
C:\Windows\System32\svchost.exe => MD5 is legit
C:\Windows\System32\rpcss.dll => MD5 is legit


**** End of log ****

#15 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 12 December 2012 - 12:55 AM

Check the LAN and wireless adapter DNS servers if they are both on automatically obtain IP and DNS address. http://windows.microsoft.com/en-US/windows7/Change-TCP-IP-settings Alternate usage of Public DNS is also found here

Can you connect by wired? Did you run the McAfee removal tool when you uninstalled it? http://www.majorgeeks.com/McAfee_Consumer_Product_Removal_Tool_d5420.html

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users