Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Mouse Problems from Spill


  • Please log in to reply
No replies to this topic

#1 JosieP

JosieP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 09 December 2012 - 11:57 AM

Hi -

I have a Lenovo T410 thinkpad running Windows 7 64-bit, and yesterday I spilled a bit of syrup on the trackpad and the left and right buttons that sit directly below it. It wasn't much, and I tried to wipe it up immediately. Afterwards, the interal mouse has gone in and out of functionality. I can still use the swipe/scollpad to move around the cursor without trouble, but I cannot click/select anything. When the mouse cursor hovers over an item, it will not even highlight the item or change form itself (e.g. from an arrow to a hand over a link), which makes me think something is messed up beyond the buttons themselves (which I plucked up and tried to clean).

I plugged in a wired mouse, and for the first several minutes it still did not work but eventaully it recognized it and with no trouble, but when I restart with no wired mouse, back to square one.

Appreciate any thoughts/help.

Thanks.

Edited by hamluis, 10 December 2012 - 06:37 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users