Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio is not working (no sound)


  • Please log in to reply
1 reply to this topic

#1 trevor12

trevor12

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 07 December 2012 - 10:16 PM

kay my computer has no sound i dont know how to fix the driver or if its the speakers or a hidden virus. nothing came up on my panda 2012 antivirus pro scan. I also tried downloading the driver software from the acer support webpage but it isnt downloading. i also tried downloading from another source but it also failed. however i tried updating my driver and it said that it doesnt need anymore driver updates and it also says the device IS working properly but it doesnt work. i also recently tried testing the speakers and i got 2 different error messages, one says "Error Failed to play test tone" and the other more recent one said "device in use, close any other device that is being used by the device and try again". Please help any information will help a lot thanks...

Edited by hamluis, 08 December 2012 - 01:41 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 trevor12

trevor12
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 08 December 2012 - 12:12 AM

I also noticed that my computer's internet browser is running really slow and i honestly think something is up. and IE9 always freezes now... all this has just been happening just today. and also i realized about a couple days ago that my services in task manager have stopped and i looked at their description as to what they do and they sound like really important security and functionality services and i think it is a virus now. but it is hidden can some one please help??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users