Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Cards And Display


  • Please log in to reply
8 replies to this topic

#1 Zee Zatara

Zee Zatara

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 24 March 2006 - 11:49 PM

Before I begin, I'd like to say that I'm not sure if this is the right section of the forum for my question, and if it isn't I apologize. This was what I felt best matched my problem, because my problem originated with my graphics card.

I purchased a new graphics card earlier today. I read the instruction booklet, and followed it. When I put the graphics card in my computer, and started it, my monitor did not turn on. At the time, I was unaware that I had to connect my monitor to the new graphics card. I would realize this later on. (Apparently I didn't read that instruction booklet closely enough. ^_^;)

I took the card out, and started my computer again. I flipped through the instruction booklet. There were some troubleshooting question, and one of them was related to monitor display. It said that I may need to turn off my built-in graphics card. I did not know how to do this, and I did not have the manual for my computer.

So... I did the best I could. I asked around. A friend of mine told me to do something that I think wasn't correct. I trusted the advice, and did it. Here's what I did:

I right clicked on my desktop, and went to properties. I can't clearly remember what I clicked on next, but it took me to something that was related to my monitor. There were three tabs at the top. The middle one said Adapter. This is what I was told to click on. They then told me to go down to the screen, where there was a dropdown menu that said something, and right after that it said the word "enable" in parenthesis. Another option in the menu was an option that had "disable" in parenthesis. I selected this, and clicked apply. A message popped up saying I had changed hardware settings and asked me to restart. I clicked on no.

I waited a few minutes to close down some programs, and then I shut down my computer. I was very excited because I had thought I'd done the correct thing. However, I put in the new card, and turned on my computer... I found myself facing the same problem. I flipped through the instruction booklet and read something about hooking the monitor up to my graphics card. I did this, and turned my computer back on. The Windows XP loading screen showed up. But after that finished, I was facing a black screen. I could hear my tower doing it's thing, so I knew my computer was working. It went through all the same noises it does when I start my computer, but I couldn't see it.

I then turned my computer off, and removed the graphics card, hooked the monitor up to it's former place, and cut it back on... Windows XP loading screen does it's thing, but then I'm facing a black screen. My tower is making the same noises it always does during startup. I know my tower is working, but I can't see it.

It occurred to me that if I had known to hook my monitor up to my graphics card in the first place, I wouldn't be in this situation. Now I don't know how to fix this.

Does anyone have any idea what I can do?

Other information that might be useful to anyone who can help: I use Windows XP Home Edition. My new graphics card is ATI Radeon 9550 and fits into an AGP slot.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 AM

Posted 25 March 2006 - 12:02 AM

Welcome to BS Zee.
The onboard video should have disable it's self when the new card was installed. BUT, let's go to the BIOS (depending on your computer F2, F10, Ctrl+Alt+Enter,..). In the BIOS you may or may not have a setting to enable/disabe the onboard video.
To get the original onboard video back boot to safe mode and change the video to enable.
After changing these two reinstall the card and try to run it again. Oh and by the way plug the monitor into the new card. :thumbsup:
"2007 & 2008 Windows Shell/User Award"

#3 Zee Zatara

Zee Zatara
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 25 March 2006 - 12:14 AM

Thank you very much. ^_^

But here's another problem. Safe mode doesn't seem to work on my computer, and that doesn't make sense to me. I've never heard of safe mode not working. I will try it again, because I'm always willing to admit making mistakes or missing options (I'm a trial and error kind of gal). What could cause safe mode not to work, and how could I fix it assuming I'm unable to get it to work?

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 AM

Posted 25 March 2006 - 12:23 AM

If F8 does not bring you to the boot menu, try F5. That should boot you straight to Safe Mode. Could you be striking the key too later?
Can you enter the BIOS?
"2007 & 2008 Windows Shell/User Award"

#5 Zee Zatara

Zee Zatara
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 25 March 2006 - 12:30 AM

What is BIOS? I hear that a lot, especially when looking at articles related to graphics cards.

I can enter something called setup, and that takes me to an area that lets me mess with settings. One of them allows me to mess with the onboard graphics card. This is the area, I think, where I was supposed to go to disable the graphics card. When I save options here, it says "Would you like to save this to CMOS?"

Is this the same thing as BIOS?

#6 Zee Zatara

Zee Zatara
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 25 March 2006 - 12:42 AM

This is what happens when I go to enter safe mode.

There is a black screen, and a bunch of file locations appear, and then it stops and goes no further.

There was what they generally look like. This is the last file location on the list, but all of the locations look similar. Near the top is one that is FONTS instead of Drivers, and some of them have drivers in all capitals.
multi(0)rdisk(0)partition(2)\WINDOWS\System32\Drivers\Mup.sys

I have left my computer like this to see if maybe it needs a few minutes to load.

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 AM

Posted 25 March 2006 - 12:43 AM

Yep! You found it. BIOS ([Basic Input Output System) and CMOS (complementary metal-oxide-semiconductor) are sometimes referred to as the same. BIOS is the software within the CMOS ram chip.

BIOS defined
CMOS Defined

Do you have the option to turn the video off in the BIOS or just adjust the shared RAM?
"2007 & 2008 Windows Shell/User Award"

#8 Zee Zatara

Zee Zatara
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 25 March 2006 - 12:51 AM

I don't think I can turn it off here. But I'm not positive.

Here are the two things I see that are related to the onboard card. One is related to the memory, another seems to be related to the port. With the port option, one of them says "AGP/Onboard" and another says "PCI." I've adjusted both of these and seen no different. After messing around here, I restored the default settings. There may be a third option that I just can't recall.

Right now, my computer is still on that screen with all the file locations, after my choosing the option to go into safe mode.

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:06 AM

Posted 25 March 2006 - 07:17 AM

The three options would not be AGP-Onboard/AGP/PCI where there? If so select AGP so you can use your new AGP.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users