Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Select


  • Please log in to reply
1 reply to this topic

#1 blueczar

blueczar

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 24 March 2006 - 11:18 PM

This is a minor problem that has bugged me for about a year.. a family member used this computer once and then afterwards I found that the mouse automatically selected files when I moved the mouse over it - for instance when looking at pictures in My Pictures when you put the mouse over the image it automatically selects it (not open, just select), the same with browsing for a file or document - I dont know how to change this because there doesnt seem to be an option about it in mouse settings from control panel
thanks

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:02:27 PM

Posted 25 March 2006 - 12:34 AM

Try this:

Open an Explorer window (Windows key + E) and go to Tools -> Folder Options

In the General tab, the bottom item should say "Click Items as Follows."

Make sure that "Double-click to open an item" is checked instead of single click.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users