Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hello


  • Please log in to reply
1 reply to this topic

#1 elmo007

elmo007

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 07 December 2012 - 07:33 AM

Hello every one. Glad to be here

BC AdBot (Login to Remove)

 


#2 spc3rd

spc3rd

  • Members
  • 292 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Mid-Atlantic region (USA)
  • Local time:09:42 PM

Posted 07 December 2012 - 07:58 AM

Hello elmo007 and :welcome: to the BC Forums!

Here you'll find answers to practically every sort of computer-related problem you might encounter. We have a VAST number of Tutorials available, and many very knowledgeable and experienced forum members, Moderators and Admins.

Best regards,

spc3rd

Dell Optiplex 755 Desktop | Win 7 Pro, SP 1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate SATA HDD | Outpost Security Suite Pro | MBAM Premium 2.0 | Spywareblaster | SAS (on-demand) | Blocklist Pro | IE 11 & FF w/ NoScript | Disconnect | Adblock Plus | Flagfox





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users