Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP MCE not showing local network connections


  • Please log in to reply
4 replies to this topic

#1 John H.

John H.

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 06 December 2012 - 09:44 PM

This a new fresh install a XP MCE original set of disks total of three, once the installation ask for XP PRO CD2 it did not recognize the CD2 and keep asking for it to make matter short I skip that and downloaded from from Microsoft the SP2 "WindowsXP-KB835935" and installed then added drivers for LAN, Sound, Chipset and PCI adapter, when I tried the wire connection, did not work the it says "It appears you are connected to internet, but you might want to try to reconnect to the internet." plus some suggestions about checking the address typing other causes for errors, that is all about it
Then I installed a wireless adapter with utility included and same message appear , then I Google it and said to config the IP and to check the network local activity. there was no networks to display at all and I need to activate the XP MCE
I attach the result from Minitoolbox

I do really appreciate any way to solution this nightmare

Sincerely yours..
John H.


MiniToolBox by Farbar Version: 25-11-2012
Ran by Administrator (administrator) on 06-12-2012 at 21:14:29
Running from "J:\LAND"
Microsoft Windows XP Service Pack 2 (X86)
Boot Mode: Normal
*****************************************************************
========================= Flush DNS: ====================== Windows IP Configuration
Could not flush the DNS Resolver Cache: Function failed during execution.
========================= IE Proxy Settings: ==================
Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: ====================
127.0.0.1 localhost
========================= IP Configuration: ==================
WARNING: Could not obtain host information from machine: [PIEDAD]. Some commands may not be available.
The RPC server is unavailable.
# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip

# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp
popd
# End of interface IP configuration

Windows IP Configuration Host Name . . . . . . . . . . . . : PIEDAD
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-19-21-23-9B-47
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 192.168.15.1
DNS Servers . . . . . . . . . . . : 192.168.15.1
Server: UnKnown
Address: 127.0.0.1

Ping request could not find host google.com. Please check the name and try again.
Server: UnKnown
Address: 127.0.0.1

Ping request could not find host yahoo.com. Please check the name and try again.
Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x20003 ...00 19 21 23 9b 47 ...... Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
255.255.255.255 255.255.255.255 255.255.255.255 20003 1
===========================================================================
Persistent Routes:
None
========================= Winsock entries =====================================

Catalog5 01 C:\Windows\System32\mswsock.dll [245248] (Microsoft Corporation)
Catalog5 02 C:\Windows\System32\winrnr.dll [16896] (Microsoft Corporation)
Catalog5 03 C:\Windows\System32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 01 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 02 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 03 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 04 C:\Windows\system32\rsvpsp.dll [90112] (Microsoft Corporation)
Catalog9 05 C:\Windows\system32\rsvpsp.dll [90112] (Microsoft Corporation)
Catalog9 06 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 07 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 08 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 09 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 10 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 11 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 12 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
Catalog9 13 C:\Windows\system32\mswsock.dll [245248] (Microsoft Corporation)
========================= Event log errors: ===============
Application errors:

Error: (12/05/2012 04:34:28 PM) (Source: ASP.NET 1.0.3705.6018) (User: )
Description: 0x80040154
System errors:


Error: (12/05/2012 04:57:35 PM) (Source: Setup) (User: )
Description: Windows Setup encountered non-fatal errors during installation. Please check the setuperr.log found in your Windows directory for more information.

Microsoft Office Sessions:
Error: (12/05/2012 04:34:28 PM) (Source: ASP.NET 1.0.3705.6018)(User: )
Description: 0x80040154
========================= Installed Programs ==================
Driver Magician 3.49
High Definition Audio Driver Package - KB888111 (Version: 20040219.000000)
Ralink RT2870 Wireless LAN Card (Version: 1.5.1.0)
REALTEK GbE & FE Ethernet PCI NIC Driver (Version: 1.02.0000)
Realtek High Definition Audio Driver (Version: 5.10.0.5919)
Windows Installer 3.1 (KB893803)
Windows Internet Explorer 8 (Version: 20090308.140743)
========================= Memory info: ======================
Percentage of memory in use: 43%
Total physical RAM: 447.36 MB
Available physical RAM: 254.08 MB
Total Pagefile: 1054.73 MB
Available Pagefile: 902.74 MB
Total Virtual: 2047.88 MB
Available Virtual: 1977.62 MB
========================= Partitions: =========================
1 Drive c: () (Fixed) (Total:70.31 GB) (Free:66.85 GB) NTFS
2 Drive d: (PERSONAL) (Fixed) (Total:78.73 GB) (Free:78.55 GB) NTFS
3 Drive e: (Disc) (CDROM) (Total:2.96 GB) (Free:0 GB) UDF
4 Drive f: (System Reserved) (Fixed) (Total:0.34 GB) (Free:0.15 GB) NTFS
5 Drive g: () (Fixed) (Total:97.31 GB) (Free:78.02 GB) NTFS
6 Drive h: (DATA) (Fixed) (Total:135.23 GB) (Free:122.16 GB) NTFS
7 Drive i: (U3 System) (CDROM) (Total:0.01 GB) (Free:0 GB) CDFS
8 Drive j: (Backup USB) (Removable) (Total:14.92 GB) (Free:2.31 GB) FAT32

========================= Users:
User accounts for \\

Administrator Guest HelpAssistant
========================= Minidump Files ====================
No minidump file found
**** End of log ****

Edited by hamluis, 07 December 2012 - 07:00 AM.
Pasted log into post - Hamluis.


BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:02:31 PM

Posted 06 December 2012 - 09:50 PM

XP MCE should be two CDs or one DVD.

The normal CD install as I remember it is disk one, then disk 2 and then disk one again. then if needed you install SP2 and SP3. Drivers
My best guess is that you need to have installed Disk2 to avoid this problem.

Why didn't disk 2 work? Is it damaged?

Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 John H.

John H.
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 07 December 2012 - 03:37 PM

Hi the way I experienced was the installation didn't recognize the CD2 as XP PRO CD2 but there are in perfect condition and Originals set, and it did said the file i386 was not found so I explored the CD and there it was the file folder i386. I guess something else is not right

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:31 PM

Posted 07 December 2012 - 04:05 PM

You have an old version of Windows Installer, I would try the newer version (4.5)

Not sure if I understand why you installed SP2...but not SP3.

Louis

Edited by hamluis, 07 December 2012 - 04:09 PM.


#5 John H.

John H.
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 08 December 2012 - 07:45 PM

i have to thank all of you who show interest in the solution to the network trouble but I came out with the solution the problem starting doing an installation of XP home Edition and within XP HE I did an upgrade and it just work fine.
thank you all for suggestions

Sincerely yours

John H.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users