Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Library Issue


  • Please log in to reply
1 reply to this topic

#1 amiegayle

amiegayle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 06 December 2012 - 04:44 PM

Frustrating problem that has developed on my computer...

In my video library, i have 1 location setup: c:\users\amiegayle\videos.
In that folder, I have multiple folders, including one that is labeled "Movies". This folder is about 33GB and contains all my movie files.
This folder will NOT open via the Library. If I go directly to the Videos folder, I can open the Movies folder with no issue. But when I try to open it in the Library, either by double-clicking or right-clicking and selecting Open, it flashes and never opens. The other folders in that location open with no issues. It is only the Movie folder.
When I go into the Video Library Locations, it lists the location (My Videos c:\users\amiegayle\videos), it says "Default save location" and "Unresponsive"
I have tried deleting the location and re-adding it to no avail. I've tried searching the internet for solutions but its hard to articulate my problem and I have yet to come across someone with the same problem as me.
I'm not sure if the size of the folder or what is happening, but it's pretty irritating.
Any suggestions?

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,394 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:11 PM

Posted 07 December 2012 - 12:38 PM

The library is nothing but a virtual collection...as long as the real filepath allows you to access your files, all should be OK.

I would simply go through the import procedure for the library again...and see if that cures it.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users