Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE locking


  • Please log in to reply
1 reply to this topic

#1 SCCHAS

SCCHAS

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 06 December 2012 - 01:17 PM

Running Windows 7 on 32 bit machine. Had System Progressive Protection infection. Ran Malware bytes (was already installed) and think that I got rid of it ( probably a month ago). Starting Monday, IE 7 will not complete a connection to any external web site, it starts up and begins the connection (part of the addressed page appears) and then just seems to hang. The College uses IE and a GUI interface to connect to its Datatel student files, and I have no problem doing that. A week or so before I started having this problem with IE, everytime I started it I would get a popup from a different URL trying to sell me something. ( Tried to blockthem, added domains to restricted zone, a different site would be the source the next time.

How can I identify and correct the problem?

thanks

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:30 PM

Posted 14 December 2012 - 05:54 PM

Starting Monday, IE 7 will not complete a connection to any external web site

Hello -
A Windows7 computer should not be using I.E.7 any more - The browser should be I.E.9 now -
Your system is not designed for I.E.7 any more, so please follow the liks below > >

Windows 7 Service Pack 1 (SP1) Do you get Windows Updates every month, and do you have Windows7 SP1 installed ??
If not please update to a minimum of I.E.8 (or I.E.9) and check your Service Pack (SP1) as this has been out for a long time -

Update and Re-run a full scan with Malwarebytes and also SuperantiSpyware Free Post the logs back here when finished -

Please list your normal installed Antivirus program, or do you just use the College default versions ??

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users