Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Paragraphs in odd places when typing letters

  • Please log in to reply
1 reply to this topic

#1 gnuguy


  • Members
  • 10 posts
  • Gender:Male
  • Location:Indian Trail, NC
  • Local time:03:29 PM

Posted 04 December 2012 - 10:25 AM

I have searched everywhere but can't find an answer I can understand in beginners (layman) terms. On my HP G62 355 DX laptop I used to be able to type a letter to a friend or business and then print it on my HP 1050 series deskjet printer. It would print as typed with paragraphs where I put them. NOW either the computer or printer picks the spot to begin a new paragraph, which is often in the middle of a sentence. The tool bar commands in Word seem to work except for the justify, paragraph selections. The only thing I have done differently is update the printer driver from HP. (not a place I like to go to, btw) But it started this before the update. Last night a post on a W7 forum made reference to Javascript being disabled (mine is) might relate to this problem. Any advice would be helpful. (need to write my X-mas letter soon) Thanks, Gnuguy

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,279 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:29 PM

Posted 04 December 2012 - 06:47 PM

How something prints...is determined by the formatting used in the document/page.

In my mind, that says that you need to check the page formatting options you have elected in Word. If the options do now work as they should, I would uninstall/reinstall Word/Office.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users