Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP DV9000 - Will not detect any hard drive.


  • Please log in to reply
No replies to this topic

#1 wdienst

wdienst

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:00 PM

Posted 04 December 2012 - 10:16 AM

Hello and good morning (to some of you). I have an HP DV9000 laptop that is being a pain, and there's a short story to go with the problem (a long story shortened, actually).

Before the laptop got to me:
There was a virus infection. The drive was wiped and a re-installation of Vista was attempted. The installation failed (in what way, I do not know). The laptop was then brought to me.

Laptop in my possession:
Strangely, there was a start-up password (that was never mentioned). I removed the CMOS battery and cleared the password. I then booted into my USB drive with Vista's installation on it and proceeded to install. Halfway through unpacking the files, I get an error about not being able to access resources. So I try another copy of Vista that I have. This one gets finished unpacking and begins expanding. Most of the way through I get a "file not found" error. At this point, I have two other copies of Vista, but... when I reboot the machine, it doesn't detect a hard drive. Hmm. I pull out the hard drive and mount it to my other machine and format it. Meanwhile, I power flush and reset CMOS on the laptop. Connect everything back and it detects the hard drive. Now, however, it will not boot from my USB (or CDROM, etc...), just a blank screen after POST (I can get to BIOS and Boot Devices, etc...). I left it sitting for 30 - 40 minutes, still no dice. I reboot. Now it's not detecting the hard drive again. It will detect it every time in bay 2 (but you can't boot from the slave bay). I did this cycle 3 more times, and now, even after power flushing/formatting, it will not detect the hard drive in bay 1. I have 2 other identical drives. It will not detect any of them in bay 1. Also, all identifiers in BIOS are reset to zeros. I flashed BIOS to the latest version (using a boot cd). No change. I am thinking the mobo is dead/dying (possibly the SATA connection). Any other ideas?

I also tried swapping memory, removing broadcom card, removing cdrom, etc...

System info:

DV9000 (DV9819wm)
AMD Turion 64 x2
NVIDIA GPU
Vista Home Premium x86

Thanks,
WD

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users