Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System running slow, GMER results in BSOD


  • Please log in to reply
1 reply to this topic

#1 novaked

novaked

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 03 December 2012 - 12:10 PM

I am running XP SP3 on a Dell Lattitude D630. A few weeks back I noticed performance (speed / response to web sites, etc - overall sluggishness) issues. I was running Avast professional for AV - it did not report any issues on full scan or boot scan. I also ran Malwarebytes and it did not find any issues. ESET remote scan I don't believe found anything either. I then ran Avast aswMBR and it found a file it indicated that had a CRC error (sorry I no longer have the details).

Performance seemed to get better, but last week I decided to take another look at the issue. I ran TDSSKiller - it found nothing. I then ran GMER and unfortunately it appeared to lock up the first time. I then rebooted the laptop (hard) and ran GMER again. This time it BSOD'd indicating an issue with atapi.sys (sorry - again no further details).

I rebooted, and the unit BSOD's again - still showing atapi.sys as the cause.

Subsequent attempts to ring GMER resulted the same.

I had read on another blog that AVAST might be causing the issue, so I uninstalled Avast, and installed MSE. Ran a full scan with MSE - found nothing.

Tried GMER again - and BSOD.

I am currently running Microsoft Safety Scanner which is about 10% done - but I am assuming it will find nothing.

Another strange thing is when I run Task Manager and monitor the system processes, the detailed list may indicate that CPU is 85% idle (sorting list by CPU utilization, but the summary line at the bottom of the display indicates a higher CPU utilization - usually off by about 10 - 20% - eg. CPU list says 90% idle, but CPU summary line at same time says 33% in use...

I am assuming this is a rootkit?

What should I do to analyze and resolve this issue?

Thank you - Ed

BC AdBot (Login to Remove)

 


#2 novaked

novaked
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:08:35 AM

Posted 03 December 2012 - 09:31 PM

Should I have opened this in the Virus/Malware Topic? If so, how do I go about moving this post to that forum?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users