Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clip Art online shows as dglxasset.aspx


  • Please log in to reply
4 replies to this topic

#1 tide_belle

tide_belle

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:11:50 AM

Posted 02 December 2012 - 06:39 PM

Hello bleepingcomputer! Well after about two weeks of trying to figure out why my Microsoft Office clip art online pictures kept showing the dglxasset.aspx file, I finally narrowed it down to the McAfee AV On-Access Scanner. What I need to know is how to allow OAS to show the online clip art when I search for it without exposing my computer.
How did I find this solution that led to another problem? I started in safe mode and the pictures were showing up as they should. Then I restarted in regular mode and received the dlgxasset.aspx again. I have deleted the cache on IE, then started stopping all real-time AV programs. When I disabled McAfee On-Access Scan and tried to search for the clip art in Microsoft Word 2007, the clip art from online showed up as it should-actual pictures.

I have Windows Vista Home Prem. SP2
32-Bit

Thanks!

Edited by tide_belle, 02 December 2012 - 09:50 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:50 AM

Posted 05 December 2012 - 10:57 AM

I have deleted the cache on IE


Is this what you did?

Open Internet Explorer, click on Internet Options in the Tools menu, click on Delete Files under the General Tab, and the click OK?




Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 tide_belle

tide_belle
  • Topic Starter

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:11:50 AM

Posted 05 December 2012 - 01:12 PM

That is what I did, sorry if I worded incorrectly. B)

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:50 AM

Posted 05 December 2012 - 01:46 PM

Not a problem, I just wanted to be sure we were talking about the same thing.

What version of IE are you running?



Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 tide_belle

tide_belle
  • Topic Starter

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alabama
  • Local time:11:50 AM

Posted 05 December 2012 - 09:14 PM

IE 9




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users