Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't upload pics from camera


  • Please log in to reply
1 reply to this topic

#1 Yepytzme

Yepytzme

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 02 December 2012 - 03:32 PM

Hi "Y'all",
Hope someone can help me with this. I just bought a new Nikon P510 camera, came with software, etc., and a USB cable for charging &/or uploading pictures to computer. BUT, when I connect the camera to the computer via the USB cable it does and doesn't recognize the camera. What I mean by that is, a small pop window comes up saying "P510 connected", but that's all. The rest of the window is blank. It says "use the following feature" but there is nothing else there to click on so I can use it. If it recognized the P510 why then does it not load anything else so I can upload my pics?
I've attached a screenshot of the pop up window. I check ALL the info in the hard copy manual and the disk. All it says is that sometimes the computer won't recognize the camera if I connect it to a USB hub. I am told to connect it to the BACK of the CPU because that port is the official port, the rest are hubs. Yep, I do have 6 hubs, four on the front of the CPU, and two on my monitor. I have two ports at the back of the CPU (hard to access and currently being used for other connections. So, fearing that they are telling me the truth, I disconnected a USB port from the back, connected their cable to the port and.......NOTHING! Still does not recognize the camera. What the? I did contact Nikon, but, like all other companies, they sent a autogenerated email saying I'd get an answer within 24 hours...yeah, right, that was four days, 96 hours ago and still no reply.
Any idea why my computer is not recognizing the camera via the USB cable? I can transfer the pic but it's tedious, I have to pull out the memory card from the camera, attach it to my card reader, attach that to the computer and it does work, but that's a pain I would rather do without.
Thanks, I hope.
Yep.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:33 AM

Posted 03 December 2012 - 07:08 AM

I hsve two Nikon cameras.

The routine I follow (after installing the software) is:

a. Connect camera to USB port on system.

b. Turn camera on.

c. One of the options on the menu screen of the camera...should be to upload pics to computer system. I press that, select pics on camera menu...and so on.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users