Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Backtrack 5 R3 GNOME black screen after Startx


  • Please log in to reply
4 replies to this topic

#1 Kodeki

Kodeki

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 01 December 2012 - 03:39 PM

I am sure there are 100's of tuts out there explaining how to fix this. No actually I know for a fact there are, because I have tried nearly all of them..
I have an ATI Radeon HD 5700, 8.892.0.0(Driver version)
Trying to run a Live CD install with BT5R3 GNOME.
I have already used this OS on VM, so that may or may not be a problem, that's why I am here.

This is pretty much how it goes,
I boot up, get to the tab screen, press it, (have tried changing the line by adding

xforcevesa noapic noapci nosplash irqpoll -- after initrd.gz

) hit enter, does the loading it should, then either shuts off my keyboard at the bt5 screen (Failing to use the ports, apparently. I cannot remember the exact error) or it blank screens me, and does not detect my monitor anymore. (HDMI NO SIGNAL)
It is also important to point out, that I am trying to dual boot windows 7 and Backtrack 5 r3.



SYSTEM INFORMATION

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name BELKIN
System Manufacturer Gigabyte Technology Co., Ltd.
System Model GA-970A-UD3
System Type x64-based PC
Processor AMD Phenom™ II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F1, 5/17/2011
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume4
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name BELKIN\Jobes
Time Zone Central Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 8.00 GB
Available Physical Memory 5.89 GB
Total Virtual Memory 16.0 GB
Available Virtual Memory 13.3 GB
Page File Space 8.00 GB
Page File C:\pagefile.sys


Thanks,

Kodeki
/wave

BC AdBot (Login to Remove)

 


#2 Vertiglow

Vertiglow

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:MIDDLE OF EVERY THING
  • Local time:10:27 PM

Posted 23 December 2012 - 02:31 AM

Does this live cd work on other windows 7 based Computers?

#3 Zen Seeker

Zen Seeker

  • Members
  • 695 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:27 PM

Posted 23 December 2012 - 06:09 PM

I use it off/on, KDE x64 version, and even installed it to a system once or twice. Works fine as a Live CD/DVD.

I've seen the "black screen" before but it's usually gone the next time I reboot.

Have a look in "/etc/X11/xorg.conf" see if it's using the right settings and lists your video driver correctly.
(Don't recall if its Debian based but if so nouveau is valid for ATI, nvidia and others.)

Are you running as a live disk or trying to install to HDD? This is more a tool than a running OS for users day-to-day operations.

#4 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:11:27 PM

Posted 23 December 2012 - 07:48 PM

It's Ubuntu based.

When you ran in a VM did you use the Live CD you are using now or did you use a "Virtual Disk"?

Run the Error Check from the selection screen and see if it's a bad burn.


Why Backtrack? (Just Curious I have a copy i use every now and then)

Posted Image




#5 Zen Seeker

Zen Seeker

  • Members
  • 695 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:27 PM

Posted 24 December 2012 - 11:21 AM

Ubuntu is based on Debian. ;c)

Downloaded and burned the Gnome release. Worked fine and just had to do the normal "startx" from the command line. (Shell, prompt or which ever you prefer.) Doesn't make an xorg.conf in X11 folder after booting but should use one.

As you note your trying to dual boot I assume this is a full install to your drive.

Is it automatically booting you to the GUI selection, or just the "boot:" prompt?

Have you tried the DVD on this with better results or does it have issues? (Your able to install so I suspect you get further and can try booting from the DVD to see what's missing or failing to load.)


If you just want a good stable, maintained, Linux try Mint or Ubuntu. I've checked them out in the past and just did a quick test on the new Mint 14 release. Even supports dual monitors properly under system settings.

If you must have a network testing/hacking tool you can also try the "Live hacking DVD" but it's last release was May 2011.

That's about it without more feedback.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users