Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spell check - MS Word


  • Please log in to reply
7 replies to this topic

#1 cyberscot

cyberscot

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 14 November 2004 - 09:05 AM

I have been having problems with the automatic spelling checker in MS Word (XP Pro version). Despite having set the default language to English (US), it keeps cycling through other languages, including French, which I have never used. Could this be a macro-virus or is it something simpler? I have several anti-spy programmes running, including HJT, and run an up-to-date version of Norton AV Pro.

It is a minor irritation right now, but I would like to find out why this is happening....

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,502 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:28 PM

Posted 14 November 2004 - 01:14 PM

Is this office xp? You mayh have enabled support for other languages in your settings. I do not have office xp so am not sure where that setting is

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:28 PM

Posted 18 November 2004 - 12:24 AM

Do you have any other language packs installed?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 cyberscot

cyberscot
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 24 November 2004 - 06:25 AM

No, have never used any other packs from Microsoft, but I do have an English / Portuguese translation programme (Logomedia Logotrans) running and it installs an automatic translation macro into both Word and Excell on start up (hence why I thought it was macro-related trouble) - but even that allows the option to disable the macro. When I did that, the same thing still happened.

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,502 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:28 PM

Posted 24 November 2004 - 11:39 AM

Wondering if this may be related to the spyware we cant remove. Lets put this on hold until we fix that portion

#6 djh65

djh65

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 28 November 2004 - 10:02 AM

I am also having this problem. I have set my MS Office tools Language setting to English but every time I open a new Word document the default language is in French (of all languages French).

I Run Office 2003 Pro, OS is 2000 Prof.

As far as I know I have not changed any spyware, anti virus or other programs.

djh

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,502 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:28 PM

Posted 28 November 2004 - 03:32 PM

This does not necessarily apply language wise, but may give clues as to why its happening. See if any of the items in this article apply:

http://support.microsoft.com/?id=873300

#8 djh65

djh65

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 28 November 2004 - 10:58 PM

Thanks, I'll give that report a look.

djh




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users