Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue w/ xp pro while attempting to delete itunes


  • Please log in to reply
12 replies to this topic

#1 trozar

trozar

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 12:49 PM

So the other day i was attempting to remove itunes off the system and reinstall as it wouldnt recognize my iphone, while i was in the process of removing the pc froze to the point where i had to restart the system, which is where the problem began, the pc never loaded into xp, i'd get the xp logo but then it would just go to black screen, i am able to get it into safe mode, but it takes roughly 45 minutes to get into it, while attempting to remove itunes and its other programs (apple mobile support etc...) i get a warning saying " windows installer service could not be accessed cuz of safe mode or service not installed" ....

Since im unable to get in normal xp , my question is how the heck do i fix the machine, or what could have happened to cause this?

My system is p4 xp pro sp3, never had any issues with anything until this happened.

Any help would be greatly appreciated !!!

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 01 December 2012 - 01:02 PM

It would be helpful if you were to post the make and model of this computer.

Try doing a System Restore to a day prior to this issue.

Do you have the installation disc for your operating system?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Dolby

Dolby

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 01 December 2012 - 01:15 PM

...once your up and running, here's a try to get the installer issue fixed...
...first try installing the current Windows Installer - should be the bottom download on the page...
http://www.microsoft.com/en-us/download/details.aspx?id=8483
restart if necessary - I do anyhow

...then go to the installer "service" make sure it's running...
start → run → type "services.msc" → enter, scroll to "Windows Installer


if it does not say "started", highlight the service → "start the service", upper LH corner
I keep my start property on "manual" - "disabled" won't run at all
right click the service → properties → ▼ → manual or auto → apply


as for the boot problem, I would try "system restore"

http://www.bleepingcomputer.com/tutorials/windows-xp-system-restore-guide/

Edited by Dolby, 01 December 2012 - 01:16 PM.


#4 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 01:25 PM

Pc is a hp dc5000 mt, i do have the os disc, i tried to do a repair but the setup never got past the examining of the hard drive and it sat there for about 40 minutes, so i just stopped the setup process and tried logging back into safe mode which is where im currently at, about to attempt the system restore and will post results,

Im curious to know if possibly when i attempted to remove itunes that when it froze did it mess up any of the start up files that is causing the delay into both regular and safe mode....

Also the only way im able to access the forum is through my phone so i apologize for misspelled words and grammar issues, also thank u for any help

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 01 December 2012 - 01:48 PM

Try booting into Safe Mode with Networking, this will allow you to get online.

If a System Restore doesn't work you can reinstall the Windows Installer. You can find instruction for this at Microsoft Support. There are two options there, use Method 2, Method one involves editing the registry, if an error is made while editing the registry it could result in making your computer inoperable. If you decide that you want to try Method1 you should back up your registry first with a program like Erunt.



Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 01:56 PM

Okay, so i did a system restore and logging into normal xp still lags and isnt loading, just goes to a blank black screen.

Any other suggestions ? Before i attempt to grab a new hard drive to reload windows on to?

#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 01 December 2012 - 02:08 PM

Let's try running sfc /scannow.


Instructions

1. Locate your Windows XP installation CD. If you don't have one, you'll need to locate a directory on your system that's named"i386" (without the quotes). This directory may be on a hidden partition on your hard drive.

2. Go to Start, then to Run, and type in "SFC.EXE /SCANNOW" (without the quotes - and with a space between the SFC.EXE and the /SCANNOW). Then press Enter.

3. The program may (or it may not) ask you for your Windows XP installation CD - please insert it at the prompt. If it doesn't ask you for the CD this means that it wasn't necessary to replace any files.

4. In the event the the system asks you for the CD, you must visit Windows Update immediately after the scan is completed (Please note that there won't be any confirmation dialog - the program will just exit without telling you anything).

Edited by dc3, 01 December 2012 - 02:09 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 02:11 PM

Yeah i was reading that when i was making my initial post, so i will attempt that and post back, give me sometime as its currently still trying to boot back into safe mode

#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 01 December 2012 - 02:13 PM

You can run sfc /scannow in Safe Mode.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 04:07 PM

Got into safe mode.... Took about a hour to do so, when i try to get into the start menu it takes about five minutes to do so, then some more time for each step after that, and i'm not exaggerating about the time at all, which kinda makes me wonder if that i have a hardware or system issue that just needs to either be replaced and also reloaded with a new os.

But i really dont want to have to do that, i've started the scan and i really havent gotten any messages or anything about that the scan is running...

Got into safe mode.... Took about a hour to do so, when i try to get into the start menu it takes about five minutes to do so, then some more time for each step after that, and i'm not exaggerating about the time at all, which kinda makes me wonder if that i have a hardware or system issue that just needs to either be replaced and also reloaded with a new os.

But i really dont want to have to do that, i've started the scan and i really havent gotten any messages or anything about that the scan is running...

#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 01 December 2012 - 04:12 PM

The sfc /scannow will take time, please be patient.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 01 December 2012 - 09:25 PM

Will i get any message (besides insert disc) or alert when the program is done?

#13 trozar

trozar
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:01 PM

Posted 02 December 2012 - 08:33 AM

okay, so i'm assuming the sfc scan worked, as after I hit the enter button, i didn't get any message asking for a disc or that the scan was complete, the pc just responded quicker then what I previously noted and I was able to log back into normal xp mode with no problem, Thank you for your help !

know if I could just get the damn machine to recognize my iphone through the camera/scanner settings then everything would be great,

again thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users