Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloaded Adobe Creative Cloud Win7 will only run in SAFE mode


  • Please log in to reply
No replies to this topic

#1 benindavisca

benindavisca

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 30 November 2012 - 09:50 PM

Hello,
Ive got issues! Alienware MX14XR2 Intel Core i7-3610qm 64 bit 8GB Windows 7 Home Premium Just a month old. only used for School stuff...
Downloaded Adobe Creative Cloud..took all night to download on my crappy slow internet. started the computer in the morning .. asks for my password. type it in hit enter.. sits and spins.. til I get a black screen with just a mouse. tried again same result. did a system restore to two days prior. same result. Went to last know good configuration.. Got my desktop for a little while . ran Avast.. found nothing. then it froze.. did a hard reboot. now it will only run in safe mode .. which is what I am in at this moment..

ANYONE?


Thanks LARGE in advance!!

Ben

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users