Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernate and Standby not there


  • Please log in to reply
No replies to this topic

#1 Beached

Beached

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 30 November 2012 - 09:16 PM

Standby and Hibernate disappeared. Was Ok until I started messing about with it, making use of old PC, Installed 3CX Phone system and updated to SP3, also added Matrox G450 agp video card, then noticed Standby now greyed out on Shutdown options, Hibernate option is not shown option in power options, just not there at all. Have now replaced G450 with previous video card, uninstalled G450 driver, uninstalled 3CX (decided I donít want it) and SP3 update in effort to get it back but no luck. Tried rolling back with Restore and tried startup in safe mode but still no Standby or hibernate options, searched www for answers and tried those I could with no joy, any help will be much appreciated.

MSI K7N2 with Athlon 2800+, 2.12 gb ram, windows xp pro sp2, reset BIOS defaults.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users