Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Greetings All :)


  • Please log in to reply
No replies to this topic

#1 Tim Of Florida

Tim Of Florida

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oldsmar, Florida U.S.A.
  • Local time:07:59 PM

Posted 29 November 2012 - 05:17 PM

I'm new to the site. I have what I like to call "Intermediate" experience yet get caught up some times. I have been using and repairing computers since BEFORE Windows even came out. My 1st computer was a Tandy 1000tx (yeah, I'm old)!! I read ALL the BIBLE size manuals and actually started writing small DOS programs. I have built a few CPU's for my family. Not from bare bone frames but by taking bit's and pieces of other CPU's and making 1 working CPU. Guess you can call that a QUASI-Build (lol). I currently have a Dell E520 running 4 gigs of RAM and a GeForce 9500xt video card. Hoping Santa will be nice to me this year :) . I have some issues with this current CPU which I will be posting soon. Look forward to your help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users