Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Endpoint or MSE


  • Please log in to reply
3 replies to this topic

#1 Ozzie Isaac

Ozzie Isaac

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 28 November 2012 - 09:11 PM

I have the option for Symntec Endpoint for free via my employer. I currently use it, but am always looking to improve my system. Would MSE be any better?

BC AdBot (Login to Remove)

 


#2 Sightless

Sightless

  • Members
  • 435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Up in the Clouds
  • Local time:04:40 AM

Posted 28 November 2012 - 11:13 PM

Different people have differing opinions on MSE.
Endpoint is more of a business AV program and may be a bit overkill for a home user.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:40 PM

Posted 29 November 2012 - 12:16 AM

>>.............free via my employer ...................... Would MSE be any better? <<

No program is "better" as such. Although I have used MSE for years on 2 computers, would I take the option of a free business version ??
If the Norton / Symantec version suits you, then stay with it - :) if it fails, you can change to another option - B)

Just my personal view -



#4 Ozzie Isaac

Ozzie Isaac
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:40 AM

Posted 29 November 2012 - 12:36 AM

I'm torn. SEP caught an issue on my laptop .... At least it alerted me to it. I still had Nasdaq help verify everything was clean, but for the most part it was good. My desktop had an svchost.exe issue and it blocked the outgoing, but couldn't get rid of the root cause. That comp is pretty barebones software wise so I just formatted and reinstalled the OS. I am keeping End Point on the laptop, and guess I will try MSE on the desktop and see how I like it.

Edited by Ozzie Isaac, 29 November 2012 - 12:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users