Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


boot into safe mode

  • Please log in to reply
3 replies to this topic

#1 esmo


  • Members
  • 34 posts
  • Local time:06:44 PM

Posted 28 November 2012 - 04:21 PM

xp pro sp3. My computer will not boot into safe mode using the F8 key. I have spent lots of time googleing for an answer, and tried many suggestions to no avail. I had this years ago when I was still in sp1. I found a third party program which would put me in safe mode with a click. I went through a long period when I had no need for safe mode, and unfortunately, I lost the program and have been unable to find it or one like it. I don't like using the configuration method with its attendant problem possibilities. Thanks

BC AdBot (Login to Remove)


#2 saw101


  • Members
  • 474 posts
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:08:44 AM

Posted 28 November 2012 - 05:40 PM

If you can at least get into Windows, you can use the MSCONGIF utility to help you out.

Click on Start, then Run. In the Run dialog box type "msconfig" and press enter to start the MSCONFIG utility. If you click on the Boot.ini tab you will see some check boxes at the bottom under Boot Options. Click the checkbox next to /SAFEBOOT and select Minimal (if you need network access while you are in SafeMode you can select Network instead).

After you make the changes the computer will need to be rebooted for the changes to take effect. The computer should now boot into SafeMode. Once you have completed the actions or tasks you needed to use SafeMode for, you will need to reopen MSCONFIG following the instructions above and then uncheck the /SAFEMODE box under Boot Options so that the computer will boot into normal Windows mode the next time you start it up.

Artificial intelligence is no match for natural stupidity.

#3 noknojon


  • Banned
  • 10,871 posts
  • Gender:Not Telling
  • Local time:02:44 AM

Posted 28 November 2012 - 05:41 PM

Note to saw101 - >> I don't like using the configuration method << stated above -

Hi -

moonvalleysoft.com << About the only company I have found that includes a program to help with Safe Mode - Search the name with Google -
Is this the program that you used last time ??
I do not endorse the company, or have not used the program yet. This is a "Use at your own risk program only", since it was all I found - :)

The other 2 ideas of F8 and MSCONFIG are all that I haver needed and used -

Good luck -

Edited by noknojon, 28 November 2012 - 05:43 PM.

#4 Allan


  • BC Advisor
  • 8,646 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:11:44 AM

Posted 28 November 2012 - 05:58 PM

Does the system see your keyboard at boot? Exactly what happens when you try to enter F8 at boot?

Edited by Allan, 28 November 2012 - 05:58 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users