Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Ransom Malware"


  • This topic is locked This topic is locked
3 replies to this topic

#1 TLSlayer

TLSlayer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 28 November 2012 - 02:24 PM

My computer is infected with this, however, I am able to log in to USER without any problems. I've tried running a scan provided by our ISP but no threats were detected. I have that "Kav-rescue-10.iso" downloaded but external devices are not listed in my system's BIOS, I also don't know how to burn it onto CD. Will anybody talk with me on skype about this?

*** Mod Edit: Topic moved to the MRT forum for best help. Please post your OS of Windows and weather 32 or 64-bit. ~ bloopie ***


Edited by bloopie, 28 November 2012 - 07:34 PM.


BC AdBot (Login to Remove)

 


#2 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:01:05 AM

Posted 01 December 2012 - 09:08 PM

I don't use Skype nor any other p2p program(s)...and I don't know if anyone here would "talk" you through this but I'll be happy to assist here. Tell me please, does This Instruction do the trick for you? There is quite a bit of detail there I know, but it is fairly straight forward. Let us know how you get along. Thanks!

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven


#3 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:01:05 AM

Posted 04 December 2012 - 10:03 AM

Still with us TLSlayer?

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven


#4 1972vet

1972vet

  • Malware Response Team
  • 1,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest U.S.A.
  • Local time:01:05 AM

Posted 06 December 2012 - 10:55 AM

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to anyone of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Disabled Veteran, U.S.C.G. 1972 - 1978
mvpsigpic.jpg
2009 - 2013

Member: U.N.I.T.E.
Performance and Maintenance for Windows XP, Windows Vista and Windows Seven





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users