Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update - Updates Will Not Install


  • Please log in to reply
3 replies to this topic

#1 srader

srader

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 28 November 2012 - 10:37 AM

I've been dealing with this for about two weeks. There was another thread on here dealing with the same topic (http://www.bleepingcomputer.com/forums/topic473547.html). I tried everything that was suggested in there, but none of it worked.

I'm running: Windows 7 Professional, 64 bit, Service Pack 1, 4 GB RAM, Intel Core i3 2.30 GHz.

This computer is about two months old. I'm at my wits end.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:17 PM

Posted 28 November 2012 - 12:19 PM

This link will take you to a article posted in the Answers.Microsoft which may be of help.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Darkbat

Darkbat

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:17 PM

Posted 28 November 2012 - 12:51 PM

Looking at your Services do you have the 3 services running that the walkthrough shows? Also have you ran the fixit or manually changed the settings as in http://support.microsoft.com/kb/971058

#4 srader

srader
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 30 November 2012 - 09:41 AM

This solved my problem: http://www.microsoft.com/en-us/download/details.aspx?id=29156

It was located in this thread: http://www.bleepingcomputer.com/forums/topic476646.html

Edited by srader, 30 November 2012 - 09:43 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users