Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection


  • Please log in to reply
3 replies to this topic

#1 kanbun

kanbun

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 March 2006 - 11:45 PM

I have a Compaq laptop running WINXP Pro. It has a built-in wireless card (Broadcom 802.1b/g), that usually operates just fine. I went on vacation, and could not connect to the wireless in my hotel, and upon returning home I cannot now connect to my home network. Whenver I have had a connection problem before, I just use "repair connection" and it usually solves the problem. Not this time. Repair cannot connect to the network. I have run the network setup wizard without any results. My system does not have the option of to "let Windows configure the connection", so I just can't seem to get this thing to work right. I installed a card in the slot, and it works fine.

I'm stumped. Can anybody tell me where I'm going wrong?

Thanks.

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:36 PM

Posted 24 March 2006 - 12:17 AM

Tr Start>Run>cmd>ipconfig /release. Once finished enter ipconfig /renew
"2007 & 2008 Windows Shell/User Award"

#3 kanbun

kanbun
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 25 March 2006 - 08:29 AM

I figured it out. The secret lies in the 'wireless connection utility', in this case for Broadcom. It's accessed thru control panel/administrative to services, where it can be turned on or set to automatic. It allows you to configure wireless cards. I used it, and bingo! All is well.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:36 PM

Posted 25 March 2006 - 09:03 AM

That is great. Glad to see you worked it out. Thank you for posting the solution, it may help someone else.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users