Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet constantly cuts out


  • Please log in to reply
1 reply to this topic

#1 fish0

fish0

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 28 November 2012 - 04:00 AM

While my computer can connect to the internet, I am having constant problems that started a few days ago. Often when I try to visit a website (any website), most of the formatting and media does not work. Sometimes only text is shown, sometimes the background renders but pictures don't appear, etc. If I refresh the page enough it will eventually load properly, but it may take a few dozen tries. Sometimes the internet will stop working completely for a few minutes at a time, during this time clicking on links has 0 effect (it doesn't tell me the page wasn't found, its as if I didn't click on the link) and opening links in new tabs simply opens a blank tab. If I run windows network diagnostics it tells me my computer is properly configured but the sites themselves are not responding. Sometimes I can browse for a while without problems, but it is extremely unreliable.

I am using university internet. The university has several wireless connections and a wired connection and I have the same problem with all of them. I use firefox but internet explorer has the same problem. Since this has been a problem for several days I doubt it is a problem with the university internet, because they would have fixed it by now.

My networking drivers are up to date.

Computer: HP Pavilion dv6

wireless connection

minitoolbox log:
MiniToolBox by Farbar Version: 25-11-2012
Ran by Fred (administrator) on 28-11-2012 at 03:41:15
Running from "C:\Users\Fred\Downloads"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

========================= FF Proxy Settings: ==============================

========================= Hosts content: =================================



========================= IP Configuration: ================================

Realtek RTL8188CE 802.11b/g/n WiFi Adapter = Wireless Network Connection (Connected)
Realtek PCIe GBE Family Controller = Local Area Connection (Media disconnected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : Fred-laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE 802.11b/g/n WiFi Adapter
Physical Address. . . . . . . . . : 20-10-7A-66-74-07
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::68d0:d533:7cc6:995b%13(Preferred)
IPv4 Address. . . . . . . . . . . : 10.159.226.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Lease Obtained. . . . . . . . . . : Tuesday, November 27, 2012 5:40:09 PM
Lease Expires . . . . . . . . . . : Wednesday, November 28, 2012 9:11:13 AM
Default Gateway . . . . . . . . . : 10.159.0.1
DHCP Server . . . . . . . . . . . : 1.1.1.1
DHCPv6 IAID . . . . . . . . . . . : 320868474
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-48-B2-4C-08-2E-5F-89-05-57
DNS Servers . . . . . . . . . . . : 129.174.97.3
129.174.68.227
129.174.1.3
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 08-2E-5F-89-05-57
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C617AF05-01AC-4FE3-8D53-54537CE030EB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 16:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:347c:a64d:3ffa:2805(Preferred)
Link-local IPv6 Address . . . . . : fe80::347c:a64d:3ffa:2805%20(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{D572850F-49DD-4E22-BF66-AA38F58BE5EF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: archon.gmu.edu
Address: 129.174.97.3

Name: google.com
Addresses: 2607:f8b0:4004:800::100e
74.125.228.65
74.125.228.71
74.125.228.64
74.125.228.67
74.125.228.73
74.125.228.72
74.125.228.78
74.125.228.68
74.125.228.66
74.125.228.70
74.125.228.69


Pinging google.com [74.125.228.71] with 32 bytes of data:
Reply from 74.125.228.71: bytes=32 time=6ms TTL=54
Reply from 74.125.228.71: bytes=32 time=5ms TTL=54

Ping statistics for 74.125.228.71:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 5ms, Maximum = 6ms, Average = 5ms
Server: archon.gmu.edu
Address: 129.174.97.3

Name: yahoo.com
Addresses: 72.30.38.140
98.139.183.24
98.138.253.109


Pinging yahoo.com [98.138.253.109] with 32 bytes of data:
Reply from 98.138.253.109: bytes=32 time=143ms TTL=49
Reply from 98.138.253.109: bytes=32 time=50ms TTL=49

Ping statistics for 98.138.253.109:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 50ms, Maximum = 143ms, Average = 96ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
13...20 10 7a 66 74 07 ......Realtek RTL8188CE 802.11b/g/n WiFi Adapter
11...08 2e 5f 89 05 57 ......Realtek PCIe GBE Family Controller
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
21...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
20...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
22...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 10.159.0.1 10.159.226.207 25
10.159.0.0 255.255.0.0 On-link 10.159.226.207 281
10.159.226.207 255.255.255.255 On-link 10.159.226.207 281
10.159.255.255 255.255.255.255 On-link 10.159.226.207 281
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 10.159.226.207 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 10.159.226.207 281
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
20 58 ::/0 On-link
1 306 ::1/128 On-link
20 58 2001::/32 On-link
20 306 2001:0:4137:9e76:347c:a64d:3ffa:2805/128
On-link
13 281 fe80::/64 On-link
20 306 fe80::/64 On-link
20 306 fe80::347c:a64d:3ffa:2805/128
On-link
13 281 fe80::68d0:d533:7cc6:995b/128
On-link
1 306 ff00::/8 On-link
20 306 ff00::/8 On-link
13 281 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary avast! Network Shield Support.

System Error:
The system cannot find the file specified.
.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary aswSP.

System Error:
The system cannot find the file specified.
.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary aswSnx.

System Error:
The system cannot find the file specified.
.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary aswRdr.

System Error:
The system cannot find the file specified.
.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary aswMonFlt.

System Error:
The system cannot find the file specified.
.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.


Details:
AddLegacyDriverFiles: Unable to back up image of binary aswFsBlk.

System Error:
The system cannot find the file specified.
.

Error: (11/26/2012 07:11:21 PM) (Source: SescLU) (User: )
Description: LiveUpdate returned a non-critical error. Available content updates may have failed to install.

Error: (11/26/2012 06:34:44 PM) (Source: Symantec AntiVirus) (User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Temp\FreeTwitTube-S-Setup_Suite1.exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.

Error: (11/26/2012 06:32:40 PM) (Source: Symantec AntiVirus) (User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Temp\air6966.exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.

Error: (11/26/2012 06:30:26 PM) (Source: Symantec AntiVirus) (User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\G27YR0VI\yontoo-b1[1].exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.


System errors:
=============
Error: (11/27/2012 05:47:54 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/27/2012 04:02:01 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/27/2012 03:16:57 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/27/2012 02:31:54 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/27/2012 01:46:50 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/27/2012 01:46:31 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}NT AUTHORITYSYSTEMS-1-5-18LocalHost (Using LRPC)

Error: (11/26/2012 06:55:37 PM) (Source: DCOM) (User: Fred-laptop)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}Fred-laptopFredS-1-5-21-192093251-1031135537-4070675451-1000LocalHost (Using LRPC)

Error: (11/26/2012 06:10:32 PM) (Source: DCOM) (User: Fred-laptop)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}Fred-laptopFredS-1-5-21-192093251-1031135537-4070675451-1000LocalHost (Using LRPC)

Error: (11/26/2012 06:10:32 PM) (Source: DCOM) (User: Fred-laptop)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}Fred-laptopFredS-1-5-21-192093251-1031135537-4070675451-1000LocalHost (Using LRPC)

Error: (11/26/2012 06:10:32 PM) (Source: DCOM) (User: Fred-laptop)
Description: application-specificLocalLaunch{DCBCA92E-7DBE-4EDA-8B7B-3AAEA4DD412B}{B292921D-AF50-400C-9B75-0C57A7F29BA1}Fred-laptopFredS-1-5-21-192093251-1031135537-4070675451-1000LocalHost (Using LRPC)


Microsoft Office Sessions:
=========================
Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary avast! Network Shield Support.

System Error:
The system cannot find the file specified.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary aswSP.

System Error:
The system cannot find the file specified.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary aswSnx.

System Error:
The system cannot find the file specified.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary aswRdr.

System Error:
The system cannot find the file specified.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary aswMonFlt.

System Error:
The system cannot find the file specified.

Error: (11/28/2012 03:00:25 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description:
Details:
AddLegacyDriverFiles: Unable to back up image of binary aswFsBlk.

System Error:
The system cannot find the file specified.

Error: (11/26/2012 07:11:21 PM) (Source: SescLU)(User: )
Description: LiveUpdate returned a non-critical error. Available content updates may have failed to install.

Error: (11/26/2012 06:34:44 PM) (Source: Symantec AntiVirus)(User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Temp\FreeTwitTube-S-Setup_Suite1.exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.

Error: (11/26/2012 06:32:40 PM) (Source: Symantec AntiVirus)(User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Temp\air6966.exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.

Error: (11/26/2012 06:30:26 PM) (Source: Symantec AntiVirus)(User: )
Description: Security Risk Found!Yontoo in File: c:\Users\Fred\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\G27YR0VI\yontoo-b1[1].exe by: Manual scan. Action: Quarantine succeeded. Action Description: The file was quarantined successfully.


========================= Memory info: ===================================

Percentage of memory in use: 58%
Total physical RAM: 8139.6 MB
Available physical RAM: 3351.71 MB
Total Pagefile: 16277.39 MB
Available Pagefile: 10858.91 MB
Total Virtual: 4095.88 MB
Available Virtual: 3969.75 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:673.14 GB) (Free:533.38 GB) NTFS
2 Drive d: (Recovery) (Fixed) (Total:21.33 GB) (Free:2.3 GB) NTFS
3 Drive e: (HP_TOOLS) (Fixed) (Total:3.96 GB) (Free:1.07 GB) FAT32



**** End of log ****
In case anyone noticed from the log, I recently uninstalled Avast for Symantec Endpoint Protection, I don't have two security programs. I still had this problem when I was using Avast so I know that's not the issue.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:01 PM

Posted 28 November 2012 - 08:13 PM

The university has several wireless connections

Did you try removing all network profiles from network and sharing first and manually connect anew? Did you check if you are connecting simultaneously on 2 different wireless network ID from the university? You can also try manage wireless networks or arrange them in order of usage.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users