Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Problem


  • Please log in to reply
No replies to this topic

#1 kodak375

kodak375

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 26 November 2012 - 01:43 PM

I have an Azus P5K-VM motherboard with an Intel Core2 Duo MCU and AMIBIOS Rev 0304. Recently the keyboard has had several keys that do not work. Afer rebooting either the problem goes away or several different keys do not work. My best solution so far is to keep rebooting until all the keys work.

I have tried wired USB, wireless USB and PS/2 keyboards and all exhibit the same problem. This probably indicates that this is not a USB problem, not a PS/2 input problem and not a bad keyboard.

I tried System Restore and also did a full sector restore from an Acronis backup but the problem persists. This probably indicates that it is not a virus (unless it is a boot sector virus and the boot sectors are not replaced by the Acronis restore).

If it is a hardware issue where might it be? Where is the common hardware point between the USB and PS/2 keyboard inputs? Is there a chip that processes the keyboard or is it done in the MCU? What should I try next?

This is a bit of a cross-post as I have posted in the virus section concerning this same problem. At that time I suspected a virus. I apologize if this causes a problem.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users