Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

long delays


  • Please log in to reply
2 replies to this topic

#1 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:05:38 PM

Posted 25 November 2012 - 06:02 PM

W7x64 current, NISv20 current, open IE10 and it takes a minute of steady HDD light time for the system to take the next click. Same conditions using FF current. Restored to an earlier date last night in hopes of clearing problem. Reinstalled NIS and updated it. No error messages, scans run before restore - Malwarebytes free, no errors; SuperAntiSpyware, no errors, NIS full scan, no errors, NPE, no errors. Currently running a full scan with Eset.
Thanks
Dick

Stay well and surf safe [stay protected]

Dick E


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete

  • Topic Starter

  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:05:38 PM

Posted 26 November 2012 - 10:32 PM

Update; Eset found nothing, problem persists

Stay well and surf safe [stay protected]

Dick E


#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:38 PM

Posted 27 November 2012 - 08:41 PM

Hello, i do not believe its a malware issue.. Try these suggestions.
1.Go to the Start > Control Panel > Mouse
2.Click on the Pointer Options tab
3.Ensure that Display Pointer Trails, Smart Move, and Acceleration in Games options are disabled (some of these options may not be displayed, depending upon which version of Windows you are using)
4.Exit the Mouse Properties window by clicking OK to save your changes


If no joy ask againin the Win 7 or External Hardware forum.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users