Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Plugin In Internet Explorer


  • Please log in to reply
2 replies to this topic

#1 imacouturier

imacouturier

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 23 March 2006 - 04:29 PM

Hi,
Hope someone can help...
I am going to a website and downloading a .tiff file that I would like to save to my hard drive. I have a new computer, and on this system when I click on the link to open the file it starts a java script and opens in a new browser window. It loads with a quicktime plugin and there is nothing I can do with this picture. I cannot right click and save (that just brings up the quicktime options) and when I try to print it gives me a blank page with just the header and footer info.

I tried opening this file on my older computer, and the other computer downloads the file and opens the .tiff in paint shop pro, which I had set to handle those file types. I checked Tools, Internet Options, Advanced to see if there was something in there that I could check/uncheck to make my new computer handle the tiff files differently. That's when I came across the "Manage Add-ons" and starting looking through the plugins. My old computer had some java plugins and an adobe acrobat plugin that the new computer did not have. I went to those websites and downloaded their files to install the plugins. This still did not work. If I disable the quicktime plugin the tiff file comes up as a red x and there is a link at the bottom to manage the add-ons.

How do I get another plugin to handle the tiff files or have quicktime stop interferring with the files? I right-clicked on the tiff file and it opens the quicktime options, which I unchecked the box for it to handle still graphics files (tiff, jpgs, etc.)

Thank you for any help you can offer.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:42 AM

Posted 24 March 2006 - 01:34 AM

Check your file association by right clicking on the Tiff file and looking at Properties. If the association is not what you want, you can change it from that dropdown menu; be sure, after choosing, that you check the little box at the bottom so all files of that type are changed.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 imacouturier

imacouturier
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 24 March 2006 - 01:46 PM

Thanks for your reply.

I have the file association for .tif, .jpg, etc files to open with paint shop pro, which is what I want. However, when downloading a .tif from the internet, the quicktime plugin takes over and the file does not open with paint shop pro, but is just brought into the browser window. When I right click on the file it brings up the quicktime options, none of which are to save or even print the file.

If I open a .tif file from an email attachment or just from my file manager it does open in paint shop pro. Just when I try to get these certain map files from the internet do I have this problem.

Any further suggestions would be greatly appreciated!

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users