Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Starting in Safe Mode IMAC Snow Leopard


  • Please log in to reply
No replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:33 AM

Posted 21 November 2012 - 02:32 PM

I am trying to troubleshoot/fix my IMAC with Snow Leopard for over a month. I have never been able to start it in safe mode for some reason.

So I found an instruction how to start it from terminal and I tried that but it said no such command.

Here's what I did:

I was at -bash-3.2#

As Instructed, I typed the following

sudo nvram boot-args="-x"

It said sudo command not found so I tried this: sudo nvram boot-args="-x -v"

and got the same command not found response

How do I do this start from terminal

Nothing works to restart in safe mode which apparently is supposed to be very simple but eludes me?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users