Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network


  • Please log in to reply
1 reply to this topic

#1 get-to-know

get-to-know

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 20 November 2012 - 10:28 AM

Hi all,

Here is a question on network connection.

When we type ipconfig /release and get message ''media disconnected '' .

what will be the troubleshooting for the said issue ?


Thank you.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:25 PM

Posted 20 November 2012 - 11:09 AM

Your system is not seeing the network - and vice versa. Could be any number of things, from a disconnected cable to a problem with the modem or router to a problem with the ISP or your ethernet card.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users