Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Encryption virus


  • Please log in to reply
3 replies to this topic

#1 EXYZ1000

EXYZ1000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 19 November 2012 - 01:07 PM

Hello,
one of my clients got hit with encryption virus.
didn't think it actually did anything so I cleaned using RKILL>> MalwareBytes >> and viruscan
turned out the files are encrypted. any ideas how can we solve this issue.
my client actually thinking about paying for the decryption key which is wrong but we deleted the excutable file for payment :)
any ideas??

Thanks in advance

Edited by hamluis, 19 November 2012 - 01:10 PM.
Moved from Win 7 to Am I infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,537 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:07 AM

Posted 19 November 2012 - 01:40 PM

Paying won't help.. I moved this to the Virus, Trojan, Spyware, and Malware Removal Logs forum,where it will stay and you will be helped.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 EXYZ1000

EXYZ1000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 19 November 2012 - 01:58 PM

Thanks,, i hope so

#4 EXYZ1000

EXYZ1000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 26 November 2012 - 01:17 PM

Issue was resolved using previous versions function in windows 7. couldn't find anything around it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users