Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows xp wont load past screen with blue bar.


  • Please log in to reply
2 replies to this topic

#1 sugent

sugent

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 19 November 2012 - 09:10 AM

I have an acer aspire one d150. I t ried turning it on and the windows load screen blue bar just keeps going and going and wont ever load windows. I tried loading in the set up menu with last known good configuration and get the same thing, I tried loading with safe mode and get a blue screen "windows is starting up..." but it doesn't start. what can I do to get this working again? thanks


*Moderator Edit: Moved topic from Windows 95/98/ME to the more appropriate forum. ~ Queen-Evie*

Edited by Queen-Evie, 19 November 2012 - 10:37 AM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,587 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:44 PM

Posted 19 November 2012 - 02:52 PM

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 sugent

sugent
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 19 November 2012 - 03:07 PM

there was nothing new or different other than the fact that it started getting colder at night and i left it out in the work truck. i only use it to provision modems at work, and don't really do any surfing on the net with it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users