Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Hard Drive Failure. Possible Data Recovery?


  • Please log in to reply
2 replies to this topic

#1 Viperhoa

Viperhoa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 18 November 2012 - 02:18 PM

I recently had a boot load error upon startup and the message of ctrl+alt+del to restart. It did not make it to the Windows 7 Splash screen.

Here is some of the information about the hard drive:
Seagate Barracuda 500GB
Windows 7 Ultimate 32-bit OS installed
2 Partitions
About 5 years old. SATA.

Just replace the hard drive with a WD 1TB and installed Windows 7 Ultimate 32-bit and everything works fine with the new drive.

My question: is it possible to recover/copy the data off the old 500gb drive and move it to the new drive?

My answer is yes, but my problem is more complicated.

My issues are as follows:
BIOS recognizes the old hard drive and I placed it as a slave. Windows 7 loads but does not recognize it in either "My computer" or "Disk Management"

What I have already done:

I have tried using seagate's diskwizard but it says it has to have a seagate hard drive installed which it is not recognizing.

I have used a few data recover tools and they don't see the hard drive.

I installed and used Ubuntu. I was able to mount the secondary partition and view the files on it. Haven't transfered those yet. I am unable to mount the primary partition and recieved an error telling me to run chkdsk /f problem is, I can't run chkdsk without Windows seeing my drive.

I have also tried the Windows install disks and it doesn't see the hard drive to repair/recover/reformat

I also installed the hard drive in another desktop and same issue.

The hard drive isn't making any noise, so I think it just may be corrupted.


So, is it possible to recover any data from the main partition? Thank you in advance for anything that I could try.

BC AdBot (Login to Remove)

 


#2 scurvychef

scurvychef

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western NY
  • Local time:09:11 PM

Posted 19 November 2012 - 08:41 PM

Awhile back the file system on my girlfriend's SD camera card became corrupt. These technique worked for photo recovery. I image it would work just as well for file recovery. It may take you a little while to thumb through all the extra system files and junk just trying to find the stuff that matters.

You will likely have to mount the hard drive as a removable drive via a usb drive and access it through a windows environment.

www.myfixlog.com/fix.php?fid=20

good luck!

#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:11 PM

Posted 19 November 2012 - 09:06 PM

you can try ultimate boot CD, Ive had the most luck getting files off of toasted hard drives with itm but its not garenteed. Good news is its free, and good for a great many things so you have nothing to lose.

http://www.ultimatebootcd.com/download.html

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users