Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Wireless Connection And No Ip Address


  • Please log in to reply
1 reply to this topic

#1 210dash

210dash

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:35 PM

Posted 22 March 2006 - 10:37 PM

Hello,

I'm having problems with my laptop not connecting to my wireless network at home. No wireless connections are being found(problem appears to be with laptop-two other computers connected to network are working fine).

When I type ipconfig command my "ethernet adapter wireless network connector media state is..........
media disconnected". I have tried to disable and then enable and have also tried to repair with no results.

Computer is Dell inspiron 6000 running XP Media Edition with Intel PRO/Wireless 2200BG network connection(which is working properly according to general tab). Router is DLink DI-524.

On a maybe related note, Spybot S&D found "advertising.com" and "Webtrends live". Ad-aware also found some bad things(I unfortunately did not write these down). All has been cleared and not returned. I am also using Norton but am unable to force a scan...I get an error message"Could not start scan. Scan engine retruned error 0x20000058". Internet speed seemed slow a few days prior when wireless connection was working.

Thanks in advance for any help.

Greg

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:35 AM

Posted 23 March 2006 - 12:34 AM

See if this helps with Norton:
error 0x20000058
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users