Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no or limited access to winxp x64


  • Please log in to reply
1 reply to this topic

#1 PCabuser

PCabuser

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 17 November 2012 - 09:29 AM


I apologize in advance for not having more information, but since my primary PC has blocked windows from me, I am using my #2 PC to request assistance.

My primary PC is a Dell T3500, quad processor, 12Gb RAM running WinXP x64, I use AVG2012 for my Antivirus with scheduled automatic scans, and last MS update was 15Nov.
I am the only user on these PCs and as such the only user logon at bootup is mine. [and yes that logon is the admin)
( I use ccleaner occasionally to clear cache and unwanted start-up apps)


Last night after clicking on a link from a google search , I believe my PC was hacked.

a fake webpage appeared demanding $200 to release my computer, showing that it had captured my browser data .


I took the PC offline and attempted some simple troubleshooting steps, but the START menu would only stay available for ~20 seconds.
my desktop icons never appear, (only the desktop background) so had to navigate as quickly as possible form the START menu to launch
was able to get ccleaner to complete a scan and clean, (before the primary monitor went blank {white} and the app and taskbar disappeared)
but when launching AVG, the app window would disappear after few seconds and #1 monitor would go white.
I tried launching in two different SAFE modes, but the bootup would result in a bluescreen.
Was likewise able to navigate to the RESTORE point screen and launch that, but in two efforts {1 day back and one week back)
both came back as "unable to perform restore" and when clicking OK to accept that fate, the screen went white again.

After these multiple efforts the START menu and TASKBAR started disappearing more quickly, like ~5seconds making it impossible to navigate quickly enough to perform anymore troubleshooting efforts.

Presuming now, I'll need a bootable option that will allow me to perform fixes outside my windows (profile) environment.

*Moderator Edit: Moved topic from Windows XP to the more appropriate forum. ~ Queen-Evie*

Edited by Queen-Evie, 17 November 2012 - 10:02 AM.


BC AdBot (Login to Remove)

 


#2 griff210

griff210

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana
  • Local time:08:38 PM

Posted 17 November 2012 - 02:16 PM

Yes that is the fbi warning virus, get a flash drive and download combofix.exe and malwarebytesantimalware to it, boot up pc in safe mode, keep hitting f8 upon boot till you get the screen and selece safe mode with network support make sure its plugged in to your current isp connection, even if laptop you need to plug it in to your router. Run combofix, answer yes to all prompts, let it run, might take a while depending on your hd size, boot again in safe mode load malware bytes, run that, clean files and reboot again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users