Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All videos keeps stopping at 11 seconds


  • Please log in to reply
14 replies to this topic

#1 Esfiha

Esfiha

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 08:08 AM

Hi, i'm new to this forum.
I have a problem that i think is commom. Suddenly my sound stopped working and the videos from web sites keep stopping every 11 seconds. Someone could help me?

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 17 November 2012 - 10:03 AM

Are you using Adobe flash player?

If so, which version?

This appears to happen with versions 257 and 265.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 10:20 AM

Yes, i just installed the new version.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 17 November 2012 - 11:01 AM

Try uninstalling it to see if this is the problem.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 11:08 AM

Nope..same thing..

#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 17 November 2012 - 11:23 AM

What browser are you using?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 11:33 AM

This is happening to the mozilla firefox, google chrome and internet explorer.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:02 PM

Posted 17 November 2012 - 11:45 AM

Worth a read, http://failheap-challenge.com/showthread.php?7604-Youtube-stops-after-11-seconds-no-sound-at-all-Firefox-and-Chrome-affected .

Louis

#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 17 November 2012 - 12:15 PM

If you wish to try this in Chrome you can get instructions for finding the plugins here. Please let us know if this works for Chrome.

Obviously this doesn't solve this problem with IE or Firefox. I'm going to do a little more digging.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 12:32 PM

It didnt work in chrome..i had already tried dat.

#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 17 November 2012 - 12:54 PM

What is the version of the Adobe flash player you have installed. I need to know the exact version.

With this occurring in all three browsers it's obvious that there is a problem that is common to them, and Adobe would be my first suspicion with what I've found so far.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 17 November 2012 - 01:00 PM

version 11.5.502.110

#13 Esfiha

Esfiha
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 19 November 2012 - 11:13 AM

Maybe it's not the adobe flash coz i uninstalled it once and the problem remained.

#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:02 AM

Posted 19 November 2012 - 11:39 AM

Is this the only problem you are experiencing with this computer?

Did you uninstall all versions of Adobe flash player?

Do you have Adobe reader installed? If so, which version?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 TheJoker

TheJoker

  • Security Colleague
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:02 PM

Posted 29 December 2012 - 08:24 PM

Although I see it's been a while since he's been here, esfiha likely has an unrecoverable system as among other things his system had over 2000 files infected with sality, and he also had virut among his infections.
http://www.spywareinfoforum.com/index.php?/topic/134271-a-few-malwares/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users