Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Guild Wars 2 lock-up on black screen after clicking play.


  • Please log in to reply
1 reply to this topic

#1 Kyle88

Kyle88

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 16 November 2012 - 11:56 PM

Hello, this is the first time that I've posted a game/graphics related problem on this site, so please bear with me. I am willing to supply any information needed.

The Problem:
I have been playing Guild Wars 2 for two months with no problems until yesterday. After an update on the launcher, I tried to play but the game locked up on the black screen that occurs after clicking play. I could hear the music that plays on the character select screen, but I couldn't see anything, and ctrl+alt+delete wouldn't open the task manager, so I was forced to do a shut down of the tower by pressing the power button. I tried multiple time but similar results occur. For example, many of my tries locked up at the launcher, and one try shut my monitor off after clicking play. I couldn't tun my monitor back on until I shut down my computer again.

What I did:
I reinstalled my graphics driver and removed the old version, I updated Java (not sure if that has anything to do with it) and I updated adobe flash player. I was ready to try the game again; however, I started getting graphical problems when I was adjusting the settings on my nvida control panel. The graphical problems are hard to describe. One of the windows was partially merged with the window behind it and I couldn't close the glitched window.

Suddenly, I got a blue screen of death! I only wrote down some of the information because there was an awful lot of codes like this (0x0000008E).

Here is what I wrote down:

Stop: 0x0000008E(*there was a lot of codes like the last one in these parentheses*)I apologize if those were important for me to write down.
nv4_mini.sys-Address B3165A75 base at B3162000, DateStamp 505f0229

It's worth noting that after the blue screen of death, my computer reset to a previous system restore point. I am not sure which one, but I could tell based on the fact that all my icons on my desktop were reset back to their positions that I had them in before I reinstalled the graphics drivers.

The game kept crashing when I tried to uninstall it, but I finally managed to uninstall it after a restart.

I did another system restore to a point before these problems started occurring, but that didn't help.

I've run several security scans with malwarebytes(free-version) and Microsoft Security Essentials. They found nothing.

Additional, possibly related, problems:
Other games that I've had problems with are: Project Zomboid crashed twice at random points, but otherwise works fine. Orcs Must Die has some kind of heavy lag that occurs as soon as I try to start playing. The lag makes the character move at a pace of one step per minute, as if the frame rate is super slow. It makes the game unplayable.
It's worth noting that Guild Wars 2 worked great for two months with almost all graphics settings set to high.

My computer specs: Windows XP Professional 32 bit, SP3, Nvidia Gforce GTX 260 video card, AMD Athlon 64 X2 Dual core processor, 3326MB ram, directX 9.0c.

I got this information from a directX diagnostic.

I know this is like an essay, but I wanted to be sure to give anyone who helps me all the information they may need.

If more information is needed, I will gladly supply it. I would appreciate any help from anyone.

Thanks

BC AdBot (Login to Remove)

 


#2 lennoxlewis2

lennoxlewis2

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:34 PM

Posted 21 November 2012 - 11:42 AM

What is your PSU? Give brand and wattage. Because if it is low then, that could be a problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users