Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ares and Emule


  • Please log in to reply
3 replies to this topic

#1 neilsoncox

neilsoncox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 16 November 2012 - 12:30 PM

Hi
I have emule on the computer but didn't use it so uninstalled it. Could never get the port forwarding worked out. Anyway, when I look at Task Manager for something else I noticed that Emule v0.50a and Ares are still working though I thought I had got rid of them a couple of weeks ago AND they are downloading things I did not ask for. So, tried deleting and shredding etc and it looked like everything was fine. However, after about 20 mins, it all starts again. They are not in the Uninstall programs and they will not close when you use 'end task' in Task Manager. Can anyone help??

Thanks

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 PM

Posted 16 November 2012 - 12:42 PM

Welcome aboard Posted Image

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
No installation required.
Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.
Go File>Save, and save it as AutoRuns.txt file to know location.
You must select Text from drop-down menu as a file type:

Posted Image

Upload the file(s) here: http://uploadmb.com/
Copy the link inside the Direct Link box and post it in your next reply.

Edited by Broni, 16 November 2012 - 12:42 PM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 neilsoncox

neilsoncox
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 17 November 2012 - 05:21 AM

I think I have managed to do all that was requested. The link is here: http://www.uploadmb.com/dw.php?id=1353147558

Regards

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:23 PM

Posted 17 November 2012 - 01:13 PM

Re-run Autoruns.

Scroll down to HKLM\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects section.
Un-check:
+ "\{96661F48-8B26-4BA0-A81A-CB8EBC2C4E5C}"

Restart computer.

I don't see any Ares presence though.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users