Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i can only connect to the internet by IE icon but not through other programs


  • Please log in to reply
2 replies to this topic

#1 debluvslarry

debluvslarry

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:34 AM

Posted 15 November 2012 - 07:00 PM

I can only connect to the internet by IE icon but not through other programs like Itunes store or frostwire. Itunes store error is: Itunes could not connect to the Itunes store. An unknown error has occured (-3212). Make sure your network connetion is active and try again.

My internet connection is fine per AT&T ( my provider ). So why can't any of my other programs connect to it?

Please help!

Thank-you,
Debbie

BC AdBot (Login to Remove)

 


#2 Hadnjury

Hadnjury

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 16 November 2012 - 03:29 PM

Hello Debbie,

Here is a couple of quick things you can try;

Open internet explorer
>Internet options
>then click on the connections tab
>then at the bottom of that window click LAN SETTINGS
Make sure proxy setting is unchecked on this screen

check if firewall is blocking iTunes.
>start
>control panel
>windows firewall
go to exceptions and allow iTunes.

If you are not using windows firewall
You can do the same with other firewall programs

Let me know it this helps

Edited by Hadnjury, 16 November 2012 - 03:29 PM.

Some people think technology has the answers - Kevin Mitnick

#3 griff210

griff210

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Indiana
  • Local time:04:34 AM

Posted 17 November 2012 - 02:21 PM

Try opening internet explorer, go up to to tools, internet options, connections, lan settings make sure your set to automatic, i know some virus will set it to proxy server which you Dont want. If all else fails you can go to command prompt and type ping www.yahoo.com if all comes back fine then you are connected to your isp. At that point you can go to a command prompt and type ipconfig /flushdns, reboot pc see if that helps. If not then i have other stuff you can do just let me know.

Edited by griff210, 17 November 2012 - 02:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users