Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win XP Pro with Intel Raid 1 won't boot


  • Please log in to reply
No replies to this topic

#1 KPryor

KPryor

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 14 November 2012 - 05:39 PM

Hello all,

A friend brought me his Windows XP Pro machine that uses Intel RST Raid 1 (mirror) that cannot boot. He told me Avast flagged some files after yesterday's Windows Updates and he agreed to let it remove them. I don't know what the files were.

Upon rebooting, an error message comes up. Raid config says status is Rebuild & that it is bootable. Error on boot says Reboot & Select proper Boot device.

I tried booting to an XP Pro setup disk, but I get a BSOD just before it finishes loading. I am not overly familiar with Raid setups and am unsure how to proceed. Any advice to help me get this thing booting up again would be much appreciated.

Ken

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users