Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Goes Off While Idle, Won't Come Back On When They Return


  • Please log in to reply
No replies to this topic

#1 smerffed

smerffed

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hanover, PA, US
  • Local time:05:34 AM

Posted 14 November 2012 - 11:07 AM

So I have a client that brought in a computer for a screen that shuts off while it is idle, and will not come back on when they return. Now I know that the computer is most likely trying to sleep and will not "go to sleep" correctly. I know the sleep function does not work well with some boards, so we just wanted to set the computer to never sleep. The customer agree'd to this. When I went in to change the power settings, it was set on some ePower crap profile, but I believe before I changed it, the screen, hard disks, and sleep was set to never already.

Now if this is the case that it was already set, I still changed it to a normal power profile and set everything to never, besides the screen which has a timeout period of 15 minutes.

What could cause this if the problem continues? I am a little stumped.

Edited by hamluis, 14 November 2012 - 06:08 PM.
Moved from XP to Internal Hardware - Hamluisw.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users