Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound coming from my laptop because no internet


  • Please log in to reply
2 replies to this topic

#1 RJMeans

RJMeans

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 13 November 2012 - 10:57 PM

I need help pretty badly because I never really like asking for help. Usually I like to fix stuff myself but I'm really stumped on this one. I tried everything I could think of.
First of all I made my dell inspiron 6000 crash because I was trying to hook up my computer to my HDTV and I was messing with the advanced display settings so it could fit better on my TV. Now there is a blue screen pops up saying there's something wrong with the hardware or software.
So I reinstall Microsoft Windows XP Professional because I don't know how to repair it. Then it said " Cannot play back the audio stream: no audio hardware is available, or the hardware is not responding". So I thought I installed it wrong so I reinstalled it again and still had the same problem so I Went to troubleshoot and did almost everything but some of the stuff could not do because I don't have internet. I tried updating my drivers but I need internet to do that. I tried installing the drivers with the resource cd but it say "Device Object not present, restart the system and run setup again".so I went to device manager to try to enable the device but it won't give me a option like that under the properties for the device. But it says that the drivers for ethernet controller, multimedia audio controller,network controller, PCI device, PCI modem, and video controller (VGA compatible) are not installed but I can't reinstall

I need help and please forgive my grammar. If u need more info just tell me.

P.S. I your wondering how I got on the internet I'm using my LG Ally phone but it doesn't have hotspot otherwise I would have used that to update my drivers or reinstall them.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,895 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:17 PM

Posted 14 November 2012 - 08:57 AM

Run the Dell Diagnostics on the system.

http://support.dell.com/support/topics/global.aspx/support/kcs/document?docid=266616

If all is well, reinstall XP.

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&cs=19&docid=52182&l=en&s=dhs

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&cs=19&l=en&s=dhs&docid=DSN_179256&isLegacy=true

Louis

#3 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:17 PM

Posted 14 November 2012 - 09:08 AM

So you did a reinstall of the OS from scratch? If so, you need to go to the Dell Support site, enter your service tag number, and download and install all of the appropriate drivers for your system (be sure to start with the chipset driver).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users