Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help!! Newest Adobe Flash Update crashing in Firefox


  • Please log in to reply
6 replies to this topic

#1 Amy0

Amy0

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 13 November 2012 - 04:18 PM

I normally use Google Chrome but have been using Firefox for the last few days because some of the facebook games I play run better with Firefox. It worked okay at first but suddenly Adobe Flash 11.5 keeps crashing every 5 seconds. Windows solutions is telling me that my data execution program security is shutting it down and I followed the instructions to disable DEP for adobe flash but it won't let me. I tried using an older version of Flash but then I'm unable to play certain games. If I try to play these games on Chrome then I have problems with shockwave.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:10 AM

Posted 13 November 2012 - 04:51 PM

Hello -
Please read this page on how to enable Shockwave for Chrome >> Adobe Shockwave plug-in - Google Chrome Help
Nevt this page on Flash Player for Chrome >> Adobe Flash Player plug-in - Google Chrome Help

Can you use Internet Explorer for any of these programs, as that may help your problem -
Please list your Operating system (XP, Vista, Win7), your Make and Model, and your current Service Pack (SP1,2 etc)

Last -
Please download Security Check by Screen317 from HERE or HERE, and save it to your Desktop.
* Double-click SecurityCheck.exe
* Follow the onscreen instructions inside of the black box.
* A Notepad document should open automatically called checkup.txt; please post the contents of that document.
Note: If a security program requests permission to access the Internet, allow it to do so.

Thank You -

Spelling Edit -

Edited by noknojon, 13 November 2012 - 04:54 PM.


#3 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:01:10 PM

Posted 13 November 2012 - 05:15 PM

Might want to try disabling Flash protected mode. http://www.trishtech.com/internet/disable_adobe_flash_protected_mode_in_firefox.php .
Derfram
~~~~~~

#4 Amy0

Amy0
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 13 November 2012 - 05:21 PM

Ok I use a Dell Inspiron 1525 that runs Windows Vista Service Pack 2. I'm not able to play these games with IE either.

Results of screen317's Security Check version 0.99.54
Windows Vista Service Pack 2 x86 (UAC is enabled)
Internet Explorer 8 Out of date!
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Enabled!
Microsoft Security Essentials
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Java 7 Update 9
Java™ 6 Update 5
Adobe Flash Player 11.5.502.110
Adobe Reader X (10.1.4)
Mozilla Firefox (16.0.2)
Google Chrome 21.0.1180.79
Google Chrome 21.0.1180.83
Google Chrome 22.0.1229.79
Google Chrome 22.0.1229.94
Google Chrome 23.0.1271.64
````````Process Check: objlist.exe by Laurent````````
Microsoft Security Essentials MSMpEng.exe
Microsoft Security Essentials msseces.exe
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 1 %
````````````````````End of Log``````````````````````

#5 Amy0

Amy0
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 13 November 2012 - 05:30 PM

Might want to try disabling Flash protected mode. http://www.trishtech.com/internet/disable_adobe_flash_protected_mode_in_firefox.php .


I think it worked! I opened Firefox and it hasn't crashed right away like it usually does. Thanks so much!!

#6 Amy0

Amy0
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 13 November 2012 - 06:22 PM

Dang as soon as I opened up facebook from Firefox it crashed :(

#7 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:10 AM

Posted 17 November 2012 - 03:11 AM

I'm not able to play these games with IE either.


Internet Explorer 8 Out of date! - Internet Explorer 9 should be your current version and should have been included with normal updates

Remove this Java™ 6 Update 5 from Programs and Features
Also these are all Older versions of Chrome and can be removed
Google Chrome 21.0.1180.79
Google Chrome 21.0.1180.83
Google Chrome 22.0.1229.79
Google Chrome 22.0.1229.94

Latest Stable version =23.0.1271 / 2012-11-06 - Keep this version -
Beta version = 24.0.1312 / 2012-10-30




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users