Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Backspace Problem With Suse10


  • Please log in to reply
3 replies to this topic

#1 sakaman

sakaman

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 22 March 2006 - 11:11 AM

hi everyone,

well I won't hide that I am a noob concerning linux.
I use suse 10
I am trying to learn C so I use "vi" to edit my programs
the problem appears with backspace,meanly i use gnome terminal, it is a trivial problem but it gets on my nerves

when i am wrinting backspace works for the line that i am at but
if i change line then i doesn't

also i can't delete an empty line , with backspace or delete

help plz i am going crazy :thumbsup: :flowers:
if you don't undersand what i am saying plz ask

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:16 PM

Posted 22 March 2006 - 08:00 PM

press "escape" to exit out of "insert" mode and cursor to the
blank line and type: dd
Try Google for "backspace in vi"
I dont use Suse and don't have that problem in vi.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 sakaman

sakaman
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:07:16 PM

Posted 23 March 2006 - 04:48 AM

thanks man for your tips :thumbsup:

#4 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:07:16 PM

Posted 31 March 2006 - 08:22 PM

I have SuSE 10, but I haven't had that problem.
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users