Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus removed, start up repair looping


  • This topic is locked This topic is locked
3 replies to this topic

#1 lifenomad

lifenomad

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 13 November 2012 - 12:31 PM

Hello, I am new to the forum, however not new to Virus/Malware removal and usage of Combofix and other utilities. I have been using Combofix for over a year now to assist me in cleaning up the most stubborn of infected machines with extremely good results. Usually if I run into an issue, resolving it took little time and effort.

However, yesterday I cleaned up a badly infected PC with Combofix, as I usually do. This morning unfortunately I got a call from the user, stating that they were unable to log into the PC and getting a Startup Repair box. They attempted a few of the options with no luck in getting into their machine. I requested that they ship their PC to me to take a closer look. It should be arriving today, or perhaps tomorrow.

Out of the many dozens of infected PC's I have fixed, this is the first one that I have seen to have gone into a Startup Repair loop. I am looking for any and all assistance in trying to bring this PC back from the dead.

I have a BA in info sci, and have been an IT consultant for about 5 years now. I am familiar with most of these tools and techniques, but I am stuck with this interesting situation.

Thanks in advance for any help, and thanks Bleepingcomputer.com for providing wonderful tools and information to many who find themselves stuck in situations such as the one I find myself in today.

BC AdBot (Login to Remove)

 


#2 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:16 PM

Posted 15 November 2012 - 07:22 PM

Hello lifenomad, and welcome to BC! :thumbsup:

My name is bloopie and I'll be helping you with your problems as best I can! :thumbup2:

A few things to keep in mind while we are working together:

  • If you have since resolved the original problem you were having, I would appreciate it if you let me know.
  • If you are unsure about any of the steps just post what you can and I will guide you!
  • Please tell me if you have the original Windows CD/DVD available.
  • Please copy and paste all logs here unless otherwise instructed!
  • What OS is the machine? XP, Vista, or 7? 32 or 64-bit?
  • Upon completing the steps below I will review your topic an do my best to resolve your issues.

==========

I'll need you to pass a disclaimer if you are a computer repair tech. Please let me know if you are 100% approved to work on the machine including system failure! This is not always necessary as you know, but sometimes things can go south and I need to know if you and your superiors are aware of this!

If you are approved to work on this machine, just let me know here and I will be happy to help you as best as I can. :thumbup2:

Regards,
bloopie

#3 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:16 PM

Posted 21 November 2012 - 12:27 PM

Hi again,

It's been several days, would you still like assistance with this?

If you do not respond soon, this topic will be closed.

bloopie

#4 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:16 PM

Posted 23 November 2012 - 09:43 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days. Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users