Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

intel proset wireless administrator tool password


  • Please log in to reply
2 replies to this topic

#1 brillo

brillo

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Location:Terrebonne, Oregon
  • Local time:11:34 AM

Posted 12 November 2012 - 11:46 PM

Dell N7110 W7x64sp1

New machine from Dell. Opened the IPW wifi connection utility with administrator privileges >Tools>Administrator Tool. Wants a password to open it. I haven't set a password. Never opened it before, as far as I know. Help file and web search says on first opening, enter 8-64 characters, click OK. I tried every password I use - and several others. No go, invalid password. Tried change password, wants old password first. Searched web for intel proset wireless administrator tool password default, reset, location, etc., nothing that I could find. I found wirelesskeyview x64 program from nirsoft, ran it as admin, only found Microsoft Virtual WiFi Miniport Adapter keys. Didn't work.


Any other suggestions?

I know this is a second question but it's related, IPW wifi connection utility>Tools>Troubleshooter> wireless event viewer shows no events, either real time or logs. Anyone know where the wifi events log is? Search for ".log" only shows 15 files, has to be more than that. I DO have show hidden files and folders on. There has to have been some wifi "events".... edit: as admin, found 149 log files, and counting.... so, uh, never mind

Edited by brillo, 13 November 2012 - 01:16 AM.


BC AdBot (Login to Remove)

 


#2 Hadnjury

Hadnjury

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:12:34 PM

Posted 13 November 2012 - 09:50 AM

Hi,

Have your tried leaving the password field blank and entering?

I found this on a google search Intel
Some people think technology has the answers - Kevin Mitnick

#3 ShinyTech

ShinyTech

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ocala, FL
  • Local time:01:34 PM

Posted 13 November 2012 - 10:10 AM

I would recommend just removing the utility and using the windows 7 wifi connection utility. Its simpler, easier, and will save you on running processes. I personally always remove these utilities and just us the one that windows offers.

Just remove the utility, install the driver back if it removes it, start the service for wireless if its not running, and configure the wifi connection with it.

Edited by ShinyTech, 13 November 2012 - 10:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users