Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen during use and now at start-up


  • Please log in to reply
3 replies to this topic

#1 Laffnmule's Lode

Laffnmule's Lode

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 12 November 2012 - 01:57 PM

Yesterday evening (around 5 pm), I started to download a pdf file from http : // wordentertainment.com/ (extra spaces added to disable the URL), about the history of Word Records, but cancelled when I saw the file getting huge.

For a while my, eMachines EZ1601 all-in-one, computer still functioned as usual. Several hours later (a little after 10 pm), the built-in moniter started to have brief flickers (changes in screen brightness), so I turned off (using shutdown), and restarted my computer. It started ok, but the annoying flickers continued. It worked for a little while longer, then the screen suddenly went black during use. I moved the mouse to try to wake it up. The screen stayed black, so I tried Ctrl-Alt-Delete to turn off the computer, which did not work. It took two attempts using the on/off button to turn off the computer. I waited several minutes, then tried to turn the computer back on. The keyboard light came on, and the computer made its usual whirring sounds, but screen stayed black. Again it took several tries with the on/off button to turn it off. There was a slight electrical smell.

I have tried a few more times to start my computer, but the screen just stays black. The last time I tried was this morning; this time the keyboard light did not turn on, which it had done on the previous attempts.

I have owned this computer for slightly over two years. The warranty expired after one year.

Is my computer fried?

Could the download attempt have caused this, or is that just coincidental?

I am posting from my mother's computer.

Edited by hamluis, 12 November 2012 - 05:59 PM.
Moved from XP to internal Hardware - Hamluis.

Laffnmule's Lode

eMachines EZ1601-01; Intel Atom processor N270, speed ?; 1 GB RAM DDR2; 160 GB HDD; Built-in Graphics; Linksys Wireless Router, DSL modem; Windows XP Home Edition with SP3; mostly Google Chrome 16.0.912.77m, also IE 8.0.6001.18702; Yahoo Mail; Microsoft Security Essentials

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:58 AM

Posted 12 November 2012 - 03:46 PM

Did you try a different monitor?

Louis

#3 Laffnmule's Lode

Laffnmule's Lode
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 12 November 2012 - 04:24 PM

Did you try a different monitor?

Louis


I thought of trying that, but how, and where, do I attach a different monitor to an all-in-one computer, where the CPU is built into the monitor housing?

Since there is no separate port for a monitor, are there any monitors that can plug into a USB port?

An all-in-one is a hybrid between a laptop and a tower computer. It has a separate keyboard, and a separate mouse (that each plug in), but the CPU is built in behind the monitor. As with a laptop, there is no access to the interior of the CPU.

Edited by Laffnmule's Lode, 12 November 2012 - 04:43 PM.

Laffnmule's Lode

eMachines EZ1601-01; Intel Atom processor N270, speed ?; 1 GB RAM DDR2; 160 GB HDD; Built-in Graphics; Linksys Wireless Router, DSL modem; Windows XP Home Edition with SP3; mostly Google Chrome 16.0.912.77m, also IE 8.0.6001.18702; Yahoo Mail; Microsoft Security Essentials

#4 smerffed

smerffed

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hanover, PA, US
  • Local time:02:58 AM

Posted 13 November 2012 - 11:25 AM

I want you to tell me if the screen is off, and unlit.. or if the screen is lit a little, with the color black.
If the screen will not turn on in an AIO computer, it'll take more money to replace it than what it is worth now.

But screens not turning on at all, can also relate to board issues just like on laptops. Still a little pricey to fix on one of those things.

My suggestion is to get a normal desktop computer, then these things are easier to fix.


Anyways I'm here to help so keep me posted on what is happening.

Edited by smerffed, 13 November 2012 - 11:26 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users