Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links not showing active in Outlook 2010 on certain emails


  • Please log in to reply
1 reply to this topic

#1 techforcity

techforcity

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 12 November 2012 - 09:13 AM

Ok, so we have Outlook 2010 at the office and I have a user that is getting emails from a company with links and email addresses in it and it's not showing up as a link. You can't click it to follow it, nothing. It's just showing up as plain text. It only happens from this certain user.

Also, when she forwards me the same email the links show up fine and I can click them without any problems. I see that the email when opened up said that it is being viewed as plain text but I can not change this. I checked all the settings and everything is set correctly, cause like I said before I can view the other emails just fine and the links show up without any issue.

Does anyone have a fix for me?

BC AdBot (Login to Remove)

 


#2 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 14 November 2012 - 09:19 PM

Does anyone have a fix for me?

I don't but maybe MS do here. There are a number of other remedies floating around. One is to change your default browser and then change back to the regular one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users