Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome in another language


  • Please log in to reply
7 replies to this topic

#1 markgui

markgui

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:06:05 AM

Posted 10 November 2012 - 11:40 AM

My Google Chrome is in some other language and I can't figure out how to switch it to English. When I click the wrench icon all the options are displayed in a foreign language.

BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:05:05 AM

Posted 10 November 2012 - 11:46 AM

Click the Chrome menu on the browser toolbar.
Select Settings.
Click Show advanced settings and go to the "Web Content" section. Here are the various settings you can adjust:
Browser interface language

Windows

The browser interface language is used for browser menus and dialogs and it's based on the language you selected when you first downloaded Google Chrome.

In Windows, follow these steps to change this setting:

Click Languages and spell-checker settings to open the "Language and Input" dialog.
Select the language you'd like to use from the list. If the language isn't listed, first add it as one of your preferred webpage languages.
On the right panel, click Display Google Chrome in this language.
Restart the browser to apply the changes.

The setting are the 2 level from the bottom
Advance Settings is at the bottom
Web Content is 3rd one down when you click on Show Advance Settings


try this

Edited by coxchris, 10 November 2012 - 11:51 AM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:06:05 AM

Posted 10 November 2012 - 11:51 AM

The problem is, all of that is in some other language and I can't make heads or tails of it..

#4 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:05:05 AM

Posted 10 November 2012 - 11:57 AM

See this tutorial

http://techstrick.blogspot.com/2012/06/reset-settings-of-google-chrome-in.html it will reset your chrome to defaults. If you have sync with your Google account to chrome all of your data will be save you will need to resync it.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#5 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:06:05 AM

Posted 10 November 2012 - 02:54 PM

I went to the tutorial you linked and did as instructed but when I pulled Chrome back up it was still in another language. I'm pretty sure the language is in Danish and I am at a loss as to why it is like that. I've ran scans and no viruses or spyware have been detected.

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:05 PM

Posted 10 November 2012 - 05:33 PM

Hi -
If the links from coxchris are not working please uninstall all traces of Chrome and Re-install it again -
It will not be due to infection, but due to a wrongly downloaded version - Do you remember where you downloaded it from ??

Thank You -

#7 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:06:05 AM

Posted 11 November 2012 - 04:24 AM

I don't recall where I downloaded it from. I will try to remove all traces of it though and try again.

#8 markgui

markgui
  • Topic Starter

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisiana
  • Local time:06:05 AM

Posted 12 November 2012 - 07:24 PM

I think I've got it now thanks. English version of Chrome installed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users